Home Forums Weaver Xtreme Theme Site display not using style correctly

This topic contains 4 replies, has 3 voices, and was last updated by  scrambler 3 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #58397

    phillip_benson
    Participant

    I have just updated a site from Weaver II to Xtreme Plus.  I used the conversion utility, but not entirely successfully.

    All WP and theme versions are the latest as at 9 Feb 2019.

    I have changed all the relevant settings (I have used Xtreme for quite a while, now), but the site style is not being applied properly.  Yes, I’ve refreshed, flushed, etc.

    I am using a dark sub-theme, standard width 1100px, but the site displays in white and full width.  If, however, I switch to using the Customizer, it displays correctly, if a little rough at the moment.

    Suggestions??

    The site is currently hidden because of the issues.

    #58399

    Weaver
    Keymaster
    1. Be sure you don’t have both the legacy and customizer settings open at the same time.
    2. If the site shows correctly in the Customizer preview window, and you’ve published the settings, and then it does not show in a regular window, then this almost certainly is a cache issue. Try a different browser to look at the site, or a different computer. The cache can be at the browser, site (via a cache plugin), or via a global caching system (e.g., Cloudflare).
    3. You can also try the setting to use inline CSS instead of via a saved file. If that fixes it, it could still be a cache issue, or a problem saving files on your host, however that problem should be causing an error display from Weaver.
    #58401

    scrambler
    Moderator

    I also assume you read the article below before upgrading

    https://guide.weavertheme.com/converting-a-weaver-ii-pro-or-aspen-site-to-weaver-xtreme/

     

    #58413

    phillip_benson
    Participant

    Weaver:   It works now using inline style, so I will investigate caching further.  Thanks for the help.

    Scrambler:  Yes, I did indeed. Done it before, too, so I knew what to expect.  Thanks for the help.

    #58414

    scrambler
    Moderator

    It works now using inline style, so I will investigate caching further.

    When using inline CSS solves setting being saved, it is often a permission problem with the installation, where some files cannot be saved

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.