Home Forums Weaver Xtreme Theme Shadow for showhide button/ emoticons

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #17535
    Remus
    Participant

    I enabled shadow for images. @weaver and @scrambler provided some rules to hide shadow for single images. That’s great.
    But is there anything that could be done for emoticons and showhide .png ?

    Now I finally have the latest version for both theme and plugin B-) thanks

    Weaver Xtreme 1.1 – Plus (1.0.1)

    #20896
    scrambler
    Moderator

    Please be specific about which images in you page are concerned

    We need to inspect the page to see what selectors can be used with the css rule to remove it on them

    #20897
    Remus
    Participant

    It’s a showhide button bellow the quote area.
    Autori: .png

    Here it is a sad smiley to the end of the article. thx !

    #20898
    scrambler
    Moderator

    Firt, your icon does not show up for me on IE, I just have a square box with the cross that means the image is not available. probably because the image is hosted on a site protected by cloudfare DDOS… You should use icon hosted locally.

    As far as eliminating the border, the image has a class wp-smiley, so you can add the rule below in Main options > Fonts &Custom > Custom CSS Rule box

    .wp-smiley {border: none !important;-moz-box-shadow:none !important;-webkit-box-shadow:none !important;box-shadow:none !important;padding:0 !important;}

    #20899
    Remus
    Participant

    It’s good you announced me… on Firefox it’s loading fine anyway, and my IP was also whitelisted on CF.
    ** EDIT: I limited DDOS protection rule to wp-a* not just wp-* so wp-includes it’s not protected anymore 🙂 **
    Shadows is gone for the smiley… I should have realized that I must inspect for a class.
    It’s only the .png buttons that remains with shadow.

    For now, thanks for helping !!

    #20900
    scrambler
    Moderator

    I don’t understand what you mean by .png buttons, please elaborate

    #20901
    Remus
    Participant

    The first link I posted from my site, it has a showhide button below the quote area.
    Autori: .png
    Isn’t this the title of present discussion 🙂

    #20902
    scrambler
    Moderator

    OK, Modify the previous rule I gave you to the one below to add the showhide icon as a target

    .wp-smiley, img[alt=show], img[alt=hide] {border: none !important;-moz-box-shadow:none !important;-webkit-box-shadow:none !important;box-shadow:none !important;padding:0 !important;}

    #20903
    Remus
    Participant

    It worked. You’re a surprise box… got the answer for everything ! Wait for me to get even with a review on WP forums 😉

    #20904
    scrambler
    Moderator
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.