Home Forums Weaver Xtreme Theme Settings-Reading not showing static page choice

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #63081
    MaggieGee
    Participant

    Hi, and thanks in advance for your help!

    Setting up new Staging site using Weaver Xtreme, there is no Static Page choice button showing.

    Image attached.

    Many thanks – Maggie

    Settings Reading - part missing

    #63091
    scrambler
    Moderator

    Have you created any pages yet?

    #63096
    Weaver
    Keymaster

    The suspicious thing I see is the “Note: this is a staging site.” message.

    That is not a standard WordPress feature that I have ever heard of before. So, what is different about your site that is causing that message. It it likely that has something to do with the missing options about what your home page is supposed to be.

    #63135
    MaggieGee
    Participant

    Hi, and thanks for both replies, much appreciated.

    Mine is a long story – and I will try to explain about the “staging” site. And yes, I have created several pages already, and also some posts.

    My old wordpress site is hosted by GoDaddy – and GoDaddy have now made me a Staging site in order that I may make a temporary brand new website using Weaver Xtreme.  I made my old website with Weaver II theme.

    I am working on this Staging site with the Weaver Xtreme theme, while my original site is still up and running, as there is an eStore currently in use on that site. There’s absolutely nothing wrong with the original site – https://davidsatchell-trichologist.com
    (It’s a very old site, and really needs updating)

    I am currently making the new site (called the “staging” site) and once complete it will take over from the old original website, using the same name. There will be new products, etc. and the new Weaver Xtreme theme of course.

    Anyway, in the WordPress settings-reading set up page, the option to choose a Static Page is completely missing from the WordPress settings – seems there’s nothing I can do to change this!  As this is a private staging work-in-progress website I don’t think I can give you the url, as it’s not yet published.

    I did send a print screen in my first post – but here it is again if you need it. You can see the top part of the page seems to be missing – so I am unable to click on “Static page”.

    Many thanks – and fingers crossed someone can solve my problem!

    Maggie

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.