Home Forums Weaver Xtreme Theme Search magnifiying glass icon path broken after installing xTreme PLUS.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #17661
    NostalgicDave
    Participant

    I was able to successfully install xTreme, but then I decided to purchase and install the PLUS plugin.  All is fine other than it seems to have created a problem with the file path for the magnifying glass icon. The path now reads “http://www.xframechevy.com/wp-content/uploads/weaverx-subthemes/wp-content/themes/weaver-xtreme/assets/css/icons/search-black.png” and throws a 404 error.

    I know I can work around it easy enough, but since this appears to be a bug, I thought I’d mention it, and honestly I’d rather not install a custom icon just to get around the bug. Suggestions?
    Thanks,
    DS

    #21548
    Weaver
    Keymaster

    The link you showed for the link icon is nothing that can be generated by the theme. Did you use some kind of custom CSS or other code?

    We would need a link to a site that has that link in it, plus a description of where the magnifier/search icon should show up.

    #21549
    NostalgicDave
    Participant

    It’s on the front page, upper right at http://www.xframechevy.com.  A generic image is being substituted because its a 404 request. I never did any custom CSS for the search field or icon. It was calling the image correctly before I installed PLUS.

    #21550
    Weaver
    Keymaster

    It must be an incompatibility with a plugin, perhaps Zen Cache. Try disabling that.

    Someone is mucking with the generated style sheet.

    Another thing to try is to check the Inline CSS box on the Advanced Options : Site Options tab.

    #21551
    NostalgicDave
    Participant

    Disabled Zen Cache and cleared the cache… that wasn’t it. I checked the “inline CSS” option as recommended and this fixes the problem.

    Thanks,
    DS

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.