Home Forums Archived Forums Weaver II Theme Scrollbar in visual editor

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19665
    KatrineBB
    Participant

    Hi there,

    Not sure if this is theme related, but I would like to remove the scrollbar at the bottom of my visual editor. It’s annoying my client.
    I’m using Weaver II. It could be theme related as my sites in e.g. Storefront, do not have the issue. Does anyone know if it’s a Weaver thing – or have suggestions on how to shut it off, so there’s no scroll? Thanks in advance! 🙂

    Best, Katrine

    #31224
    Weaver
    Keymaster

    The bottom horizontal scroll bar is a very important feature.

    It is there because the theme width of the page being edited is wider than the available space on the user’s screen. 

    The default is to show the page at the theme width.

    There is an option on the “Admin Options” tab called : Disable Page/Post Editor Styling that will disable this behavior. But do note that the Visual Editor will then not correspond as closely to the actual layout of the page or post.

    Just to note, Weaver II is becoming EXTREMELY outdated. We highly recommend to abandon using it, and whenever possible, converting to Weaver Xtreme. 

    #31225
    scrambler
    Moderator
Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘ Weaver II Theme’ is closed to new topics and replies.