Home Forums Weaver Xtreme Theme Same challenge, still no fix

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #71332
    plumcreek
    Participant

    I run into this each time I create a new site with the theme, this time I’m replacing a theme yet same issues. I go make a bunch of changes using the Customizer yet it doesn’t “stick”. If I make changes in the old system they stick. I’ve started tickets a couple of times yet get frustrated and fix it and move on. So today I thought I’d try to stay with the problem until we can find an answer. Attached are two photos, one showing the current setting for the sidebar (this is an example, some things stick, some do not, will go through them all if I have to but I’d rather find the answer without that tedium). The second photo is the new page I just created and it’s showing the sidebar! And the site and page title and breadcrumbs and those are also all shut off. If I now go and make the changes using the admin it will stick. Will include the breadcrumb visibility settings too. And yes, if I go into the old editor they are set the way the screen is showing.

    What do you think could be the challenge with me and this? It’s a GoDaddy managed WP site.

    #71336
    scrambler
    Moderator

    If changes made in the customizers do not stick, first eliminate the obvious.

    • Check that you are on the latest versions of everything (Theme V5.0.7, Theme support plugin V5.0.1, Xtreme 4.0)
    • Deactivate all non weaver plugins and see if that fixes the issue, if so, reactivate one by one.

    Next, Read and try all the things mentioned in the article below

    Settings Won’t Save from Customizer – Weaver Xtreme Guide (weavertheme.com)

     

    #71343
    plumcreek
    Participant

    Thank you. It’s a managed WP site at GD so had to call in to get the two PHP limits changed and it appears they did it properly and the changes are sticking. Thanks so much.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.