Home Forums Weaver Xtreme Theme removing search engine in footer of front page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67744
    paulm100
    Participant

    I have recently changed themes to  Weaver Xtreme from  an old Weaver theme.

    At  the bottom  of my front page is a search  bar which  I cannot seem  to  remove

    it says: ‘

    <header class=”page-header”>
    <h1 class=”page-title entry-title title-search”>Nothing Found</h1>
    </header>

    Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.

    and then  a search  bar.

    How can  I remove it please?

    <form class=”search-form i-amphtml-form” role=”search” action=”https://www.changethatmind.com/&#8221; method=”get” novalidate=”” target=”_top”></form>

    <article id=”post-655″ class=”content-page post-655 page type-page status-publish hentry”><header class=”page-header”></header>

    </article> 

    #67745
    Weaver
    Keymaster

    Seems to be from a widget you’ve included in the footer widget area.

    #67747
    paulm100
    Participant

    thanks for the prompt reply-  but I cant find any widgets in  that  footer  area -any other place to  look?

    #67748
    scrambler
    Moderator

    This is a page with posts, and it seems to come from the fact that it is not finding something and therefore puts the no page found content with the search.

    Did you insert any content in the page with post editing page.

    You can try deactivating ALL non weaver plugins and see if the issue disappears.

    You can also try creating a new test page and select the page with posts template for it, and see if it also have the issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.