Home Forums Weaver Xtreme Theme Remove the green line below the title of the page

Topic Resolution: Resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Brian R K 2 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #62020

    Brian R K
    Participant

    How do I remove the green line that is appears on every page immediately below the title of that page and extends across the whole page.

    Link is http://downleyhistory.uk/ , Version Number of WP is 5.2.4 running Weaver Xtreme Pro Child theme.

    Very new to this, so please keep answers easy for me to understand

    #62021

    scrambler
    Moderator

    This is a custom CSS rule that came when you chose your subtheme.

    Go to Main options > Fonts & Custom > Custom CSS Rule box, locate the rule below and delete it. Make sure not to delete anything else

    .page-title{border-bottom: 2px solid #07D900;} /* add a bottom line to page titles */

    If you do not want it on post title either, delete both lines

    .page-title{border-bottom: 2px solid #07D900;} /* add a bottom line to page titles */
    #container .post-title{border-bottom: 2px solid #07D900;}  /* same for post titles */

     

    If you are using the Customizer you will find that in Customize > Custom CSS > Global Custom CSS

    #62052

    Brian R K
    Participant

    Apologies for the delay in coming back to you but we had the family round over the weekend.  I have now had the opportunity to make the changes that you suggested and it works without any trouble.  Thanks a lot for the help, and perhaps I can call on you again.  In the meantime, take care.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.