Home Forums Weaver Xtreme Theme Regarding communication with your support

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #69672
    artyus
    Participant

    I did not find where you have an off-top section here, so I still write here to clarify the situation with my last topic.

    Yes, I completely agree with you that the problem is in a non-working plugin, and the employee of your support service visually demonstrated it on several examples. Moreover, such technical flaws in this plugin are much more, about what I mentioned several times, in addition, there are other problems that are misleading (for example, some of the paid functions in their documentation are filed as free). I think that, taking into account all this, you should not be surprised why I’m pretty harsh in this situation, but this concerns developers and sellers of this plugin (which, by the way, is generally quite interesting plugin).

    In general, I’m quite tired to fight with ineptful “specialists”, especially since I have to carefully translate all messages to English.

    And once again: from you, as a development the theme, I was necessary to confirm that the problems are not in the theme, and in the plugin (as I understand it, this task fits entirely into your policy), so that I have arguments to communicate with the developers of the plugin, which denied the availability of problems. And I received needed arguments, for which thanks to Scrambler. But in reality there are much more problems, and Scrambler affected only a small part.

    In any case, thanks.

    And thanks for your very cool theme that I use on all my sites for several years.

    #69674
    scrambler
    Moderator

    FYI, Scrambler is just a regular user volunteering its time to help other Weaver Theme users 🙂

     

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.