Home Forums Weaver Xtreme Theme Reduce Text Indent

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #68963
    hkp
    Participant

    @Scrambler

    Hi Scrambler,

    Our standard text intent on the edit screen button gives <p style="padding-left: 40px;">

    This looks fine on desktop and panoramic phones, but not so good on vertical phone. A lot of white space on the left….

    I’d like to change our edit screen input default from 40px to 30 or 20px.

    Is this am Xtreme Theme default that can be changed, and if so, how?

    Regards and thanks,
    Angus

    #68964
    scrambler
    Moderator

    Please give us a link with detail of what text it is about

    #68970
    hkp
    Participant

    Hi Scrambler

    Link is: https://www.hiskingdomprophecy.com/your-times-are-in-his-hands/

    Post Indents are as follows:
    1) <p style="padding-left: 40px;"><em>"Giving thanks
    2) <ul style="list-style-type: none;">
    3) <ul style="list-style-type: square;">
    4) <p style="padding-left: 40px;"><em>"But thou
    5) <p style="padding-left: 40px;"><em>"Out of
    6) <p style="padding-left: 40px;"><em>"And he
    7) <p style="padding-left: 20px; text-align: justify;"><strong>Blessed
    8) <p style="padding-left: 40px;"><em>"My times

    All indents are default settings, except 7) where the standard 40px was edited to 20.

    Can it be changed so that <p style="padding-left: 20px;"> is the default setting for all indents?

    Regards and thanks,
    Angus

    #68973
    scrambler
    Moderator

    The padding is in the HTML, so You did this either manually in HTML or using the classic editor Increase indent tool.

    The theme has no control over that.

    You have a few options.

    Switch to TEXT mode in the text editor and edit these values.

    Or do not use the editor indent tool, and instead use CSS rules placed in the theme Global Custom CSS rule box

    if you want to change the indent for ALL paragraphs you would use

    p {padding-left:20px;}

    Then only use the Editor Indent tool to change a specific indent to 40px, that will override the theme rule.

     

     

    #68974
    hkp
    Participant

    Hi Scrambler,

    Thanks so much.

    That is very clear.

    I thought it may be the text editor that set that default, but many on the WP Forums pointed to the Theme.

    I will have a try with this and see what is the best solution in the long run.

    Doing it once of twice a day is one thing. Doing it hundreds of times is another.

    Regards and thanks,
    Angus

    #68975
    scrambler
    Moderator

    The other solution if you have a fixed set of indent you want to use for different situation, is to add a class to the paragraph and style the class

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.