Home Forums Weaver Xtreme Theme Problems with Weaver II to Xtreme conversion

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21459
    rbschneider1
    Participant
    Getting an Error (Select theme/backup file to upload:):
    “Sorry, there was a problem uploading your file. The file you picked was not a valid Weaver Xtreme theme file.”

    Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme (not Xtreme Plus yet)

    Followed the instructions..

    1) Preparation > b- Settings file
    Save All Current Settings in Backup File (●Pro) 
    “weaverii_backup_2015-04-20-1614.w2b”

    In Plugin, Search for “weaver-ii-to-weaver-xtreme”, Download, install AND activate it

    2) Converting Settings > Main Plugin page Tools > Weaver Converter > Conversion option section
    click “Upload convert theme/backup” > “weaverii_backup_2015-04-20-1614.w2b”
    “I get the Report nat the top of page”
    .

    C- Next click “Download” to actually download the Xtreme setting file wxb file)
    “weaverii_backup_2015-04-20-1418-2015-04-20-1530.wxb”

    D- Then click the Download button below that downloads converted shortcodes settings for the “plus” plugin
    “weaverii_backup_2015-04-20-1418-2015-04-20-1530.wxplus”

    In Appearance > Theme, Activate the Xtreme Theme

    Activate Weaver X Theme Support

    In Appearance > Theme Options > Main Options > Save/Restore >
    Select theme/backup file to upload:”weaverii_backup_2015-04-20-1418-2015-04-20-1530.wxb” from desktop
    click “Upload Theme backup”

    Error:
    “Sorry, there was a problem uploading your file. The file you picked was not a valid Weaver Xtreme theme file.”

    I have repeated the conversion process a few times now and keep getting the above error message.

    Localhost
    WordPress 4.1.1
    Weaver II Pro ver 2.1.2 (activated Child theme)
    Don’t know how to get this working?
    #17643
    Weaver
    Keymaster

    This discussion was created from comments split from: Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme..

    #21460
    Weaver
    Keymaster

    @rbschneider1

    This process should work as far as can I tell.

    Is there any chance you are using CloudFlare, and have not updated to the latest CloudFlare WP plugin? There was a known issue with CloudFlare that could produce a corrupt .wxb file.

    Barring that, could you please ZIP the converted file – weaver-ii-backup-settings-xxxx.wxb – and email it to weaver@weavertheme.com? It is critical to zip it first.

    #21461
    rbschneider1
    Participant

    Weaver,

    Just emailed (rbschneider1 at gmail dot com) you the “zipped” files (backup_files_rbs). No, not using CloudFlare.

    Thanks
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.