Home Forums Weaver II Theme Problem with rotate pictures

This topic contains 68 replies, has 4 voices, and was last updated by  scrambler 4 years ago.

Viewing 16 posts - 49 through 64 (of 69 total)
  • Author
    Posts

  • Madling
    Participant

    Scrambler:

    This is why I offered several times that you deactivate all plugins and post back, but obviously we are not speaking the same language 

    As I wrote I don’t have any other devices to test it from – beacuse it is working from our mobiles and tablets.
    So I need to borrow another phone before I deactivate all the plugins 🙂 

    scrambler
    Moderator

    This is like a discussion between deaf people 🙂

    I know you cannot test it, and this is why I offered to test for you!!!

    So you would just need to deactivate all the plugins, then post back and tell me they are all deactivated, a and ask me if the issue is solved (which I will be happy to check)….

    #21382

    Madling
    Participant

    That is nice of you to offer…

    But I can’t and won’t have all of my plugins deactivated for hours (or days). Many of my pictures would not be visible, my RSS feed would not work, password protection and so on. 
    #21383

    Weaver
    Keymaster

    @madling, @scrambler

    So, as far as I can tell, this issues is not solvable. I’ve sort of lost track of the original issue, but from my perspective, this is the issue:

    On mobile devices (like a real iPhone, for example), or even on narrowed desktop browsers (like Firefox, for example), when I look at the site http://midling.dk, there is no mobile menu displayed. Thus, there is no way to navigate the site. I tried to look at the site on real devices, and do not see any mobile menu displayed.

    I don’t know why this is so. I don’t see any Weaver II options obviously set that would cause this. They should display. Thus, the only possible culprits would be a plugin, or advertising code. This could be

    Special Recent Posts
    Contact Form 7
    Simple Social Icons
    Pintrest
    WordPress Related Posts Plugin
    Advertising, such as (I suspect):
       zemanta.com
       tradetracker.net

    Rest assured that both scramber and I DO NOT SEE THE MOBILE MENU. That means that it is 100% probable that others are not seeing the mobile menu either.

    I would think that you must have some kind of desktop browers – just narrowing down its width should demonstrate there is no mobile menu on a narrow screen. If you can’t reproduce that, then I am totally clueless, and have no more suggestions.

    If you can see that there is no mobile menu on a narrow desktop view, then you can disable the above mentioned plugins/advertising, one at a time, and see which is causing the issue.

    But there are no other know instances of plugins or other things causing this behavior in tens of thousands of Weaver II sites, so it pretty much has to be something specific to your site.

    #21384

    scrambler
    Moderator

    @madling two things.

    1- I would think that having a site that has no menu to navigate the site on mobile would be a lot worse than being disturbed for a few hours. As it is now, your site is 100% unusable on mobile to everyone out there…

    2- You may want to consider cloning your site in a subfolder or sub domain of your  current one so you can experiment on this. Just create a sub folder (or sub domain), make a new wordpress installation in it, then follow the FAQ below to clone the current site in it.

    http://weavertheme.com/migrate-your-site-to-new-domain-name-or-new-server/

    Like that you will have a test site on which you can try things out without disturbing your Public site


    Madling
    Participant

    @weaver 

    When I narrow down my browser or look at my page from a Iphone 5 and 6 I can see the menu button.
    But I am aware that some users with other mobiles can’t see the menu and therefore it’s still a problem.
    Thank you for your input. 

    Madling
    Participant

    @scrambler 

    You have partially right – it is possibly unusable for many users… But from a Iphone 5 and 6 I can see the menu. 
    But that is of course not good enough. 
    Thank you for the link. 

    Weaver
    Keymaster

    But as I noted, I CAN NOT see a mobile menu from my iPhone.

    I will reiterate – it is likely one of the plugins, or the ad server (I suspect the ad server).

    Given that the site is .dk, I suspect that the USA is being served completely different ads than you might see on your side of the Atlantic, and that whatever is being served to the USE is blocking the menus.


    Madling
    Participant

    I have made som changes. 

    Could you test if the menu is working now from your mobile? 🙂

    scrambler
    Moderator

    Still no menu here, both on desktop with reduced browser size and mobile


    Madling
    Participant

    Ok, thank you.

    I have tried to reduce the browser in Explorer and Crome and I can see the menu. 

    scrambler
    Moderator

    Have you tried on different computers?


    Madling
    Participant

    Yes two. 


    scrambler
    Moderator

    And you are accessing the site without being connected in the admin?

    Did you try on a different network?


    Madling
    Participant

    Yes without being in admin.

    I don’t have other network to try it on. 

    Madling
    Participant

    Are the last few questions deleted?

Viewing 16 posts - 49 through 64 (of 69 total)

You must be logged in to reply to this topic.