Home Forums Weaver II Theme Problem with rotate pictures

This topic contains 68 replies, has 4 voices, and was last updated by  scrambler 3 years, 5 months ago.

Viewing 16 posts - 33 through 48 (of 69 total)
  • Author
    Posts
  • #21364

    scrambler
    Moderator

    You need to read the answers we give you and try to answer them all 🙂

    2- the only link we have for your site is the one you gave us in your original post and is: http://www.madling.dk/koldskaal-uden-sukker/ and the images were not there. Don’t expect us to dig around, be specific, it will help 🙂

    If the underline is a pro option, you can do the same by adding the rule below in Advanced Options > HEad Section > Custom CSS Rule box

    #main a, #mobile-widget-area a, .sidebar_top a, .sidebar_bottom a, .sidebar_extra a {text-decoration:none !important;}

    I am still not seeing your mobile menu. Have you tried some other computers / browsers, reduce their size until the main menu bar disappears, and do they show the mobile menu?

    You have not answered the question regarding a Cache plugin. Are you using one, if so can you clear it and deactivate it, as I still do not see the mobile menu on  your site.

    If you are not using a cache plugin, have you checked if one of your plugin has a mobile menu option (like Jetpack), if so deactivate it.

    #21365

    Madling
    Participant

    I will try to do that 😉

    2. I don’t expect you to dig around, but it really makes no difference which page it is, as the menu should be visible from any page 🙂
    I have now added the rule and it worked. Thank you 🙂
    3. I have not tried other computers. I have only tested the site from mobilephones and Ipads. And the menu workes fine. 
    I don’t use a cache plugin or Jetpack. I can try to look through my plugins and see if any of them should have a mobile menu option. 

    scrambler
    Moderator

    3. have you asked other people to look at you site on mobile, do they see the mobile menu?

    Because On my tablet, you site still does not show any menu…


    Madling
    Participant

    Yes I have – and they couldn’t see the menu. 

    So something is still wrong 🙁 

    scrambler
    Moderator

    You never answered my question regarding a cache plugin….

    If you cannot reproduce the problem on your devices, you need to deactivate ALL non weaver plugins (including cache if used) and post back so we can see if that fixes the issue.

    #21369

    Madling
    Participant

    I did answer that 

    3. I have not tried other computers. I have only tested the site from mobilephones and Ipads. And the menu workes fine. 
    I don’t use a cache plugin or Jetpack. I can try to look through my plugins and see if any of them should have a mobile menu option. 

    I have looked through the plugins and could not find any with a mobile setting. 

    I will try to deactivate the plugins.

    Thank you. 

    scrambler
    Moderator

    Sorry, missed that one 🙂


    Madling
    Participant

    When I narrow the browser window for mobile testing, I can see the menu button. 


    Madling
    Participant


    scrambler
    Moderator

    We have already established that YOU can see it on your devices, But I cannot and nor are other people.

    So we need to find out what is causing that, and the first step is to deactivate ALL non weaver plugins…


    Madling
    Participant

    I can see the menu from our phones, Ipads and testing it from a computer. 

    So right now I don’t have any other devices to test it from. 
    I will write back later 🙂

    scrambler
    Moderator

    This is why I offered several times that you deactivate all plugins and post back, but obviously we are not speaking the same language 🙂

    #21376

    Weaver
    Keymaster

    I am NOT seeing the mobile menu, but I’m also not seeing the Badetoj til born ad at the top.

    That is because I use AdBlocker, I’m pretty sure. I also get a popup notice about using an unsafe flash plugin.

    The ad does show up on Safari without ad blocking, but I am not seeing any mobile menu. I am, however, seeing some SPAM that doesn’t show in your image in the previous post. I suspect you might be infected with some kind of advertising virus, or maybe you added it – but it must be blocking the mobile menu on some sites/browsers.

    NOTE: Image may be removed in the future.

    #21377

    Madling
    Participant

    I am, however, seeing some SPAM that doesn’t show in your image…


    What kind of spam, text in front of the menu? (where the menubar should be?)
    Noone else have mentioned this problem.

    I don’t think I use a flash plugin, so I don’t know why that is showing.  

    Weaver
    Keymaster

    Note in the image caputure:

    Is He Cheating on You?

    This is some kind on link inserted before the post/image. It is not coming from you content or the theme. That is either a hacked site, or ads served by your site intentionally. Either way, it is messing up the presentation of the content, and given the content of the “ad”, seems quite like a scam or spam, and out of character with your site’s other content.

    #21379

    Madling
    Participant

    That is a Adsense ad.
    The text changes after country and which pages the user have visited. 

    But the menubar is on the top right of the screen on my mobile and Ipad, and doesn’t seem to confligt with Adsense ads. 
Viewing 16 posts - 33 through 48 (of 69 total)

You must be logged in to reply to this topic.