Home Forums Weaver II Theme Problem with rotate pictures

This topic contains 68 replies, has 4 voices, and was last updated by  scrambler 4 years, 3 months ago.

Viewing 16 posts - 17 through 32 (of 69 total)
  • Author
    Posts
  • #21348

    scrambler
    Moderator

    You need to elaborate because I am not following

    #21349

    Madling
    Participant

    The settings admin 

    layout Theme Width: 1010 
    post specifics Featured Image Width, Blog: 600 px.

    Is this to big? 

    (If your pictures are too big, it is likely you have the width set to “width” rather than to “max-width”.)
    #21350

    scrambler
    Moderator

    We are obviously not communicating.

    You still have a rule

    div#wrapper {

    width: 1010px;
    }

    That makes your site a fixed width and therefore non responsive.

    You need to remove that rule wherever you added it!

    I did not understand what you meant by “I can’t leave it in responsive mode, because then my visitors can’t use the page.”

    #21351

    Madling
    Participant

    1.

    I have added the rule again because the sidebar and text was to close (from a computer).

    2.
    I can’t leave it in responsive mode, beacuse then my visitors can’t use/view my blog from a mobilephone.
    Not before all the changes are in place. 
    #21352

    scrambler
    Moderator

    Sorry but you are not making any sense (to me at least)

    1 If your theme width is set to 110px, the only effect of adding the rule width:1010px is to make it fixed width, which means your site no longer scales on smaller devices and therefore will be cutoff and require people to scroll to see it all. This is very bad, but if this is the way you want it, it is obviously your choice.

    2- I still do not understand what you call responsive mode, nor what you mean by visitors cant view my blog….

     so unless you can elaborate, there is not much I can offer

    #21353

    Madling
    Participant

    Thank you for the explanation. 

    If i remove the wrapper rule and set’s the mobile device options like this:
    Responsive, stacked sidebars 
    Simulation Off 
    It look like this:
    What do I do about the too large pictures?
    #21354

    Madling
    Participant

    I think I have fixed the picture problem 🙂 

    1. How can I remove the “Full text” (picture) on the top, on the right?
    2. Is there any options with the menu bar/settings?
    #21355

    Madling
    Participant

    3. Can I remove the underline from the headlines. So it’s easier to read? (from a mobile)

    4. What about the seach box?
    Thank you. 

     
    #21356

    Weaver
    Keymaster

    I’m sorry, but I really can’t make sense of your last set of 4 questions based on the link you provided in the first post.

    I can’t see anything in your current page that has anything to do with those questions. Perhaps you’ve fixed them already?

    The problem now is that there is no menu on the mobile view.

    #21357

    Madling
    Participant

    I will try to explain again 🙂

    As I wrote, I have fixed the picture problem. The Disable Mobile Support: is unchecked

    1. how can i manipulate the design of the “menu”.I mean the global menubox. Change I change color, texts and so on.
    2. Each recipe has underline. how can i remove this? It should offcourse still be a link
    3. Is there a way to move the searchfunction to the top of the page. E.g. right next to the menu-button.
    4. We have tested the page from several devices, and can clearly see a menu-button at top-right, just below the banner. Can you see this?

    #21358

    scrambler
    Moderator

    1. Menu style is done in MAin options > menus, if you are not finding what you need be specific.

    BUT there is something wrong with your menu, as it disappears on mobile instead of turning into a mobile menu. Have you done something to Hide the menu on Mobile? If not something may be interfering, you may want to deactivate ALL plugins and see if the mobile menu shows up when you make your browser small.

    2. If you mean that when you hover on the links in the Sidebar they have underline this comes from a rule

    .widget-area a:hover{text-decoration:underline;}

    So you can remove that by add ing the rule below in Advanced Options > HEad Section > Custom CSS Rule box

    .widget-area a:hover{text-decoration:none;}

    3- you have an option to add search to the menu bar in Main options > Menus > Menu Bar Extra section

    4-  I don’t see that, and as I said, normaly, when you make your browser smaller, the main menu bar should change into a slide open mobile menu, and right now it is not doing that.

    If you have not done something to specifically hide the weaver mobile menu, two things may be happening.

    a- If you have a plugin that tries to implement its own mobile menu like jetpack, disable that feature. If you don’t know which plugin, just deactivate ALL non weaver plugin, and see if the weaver mobile menu shows up. If it does , reactivate one by one

    b- If you are using a cache plugin, it may be causing problem with the mobile menu. Deactivate the cache plugin to see if that fixes the issue. if it does check if the cache plugin you are using is compatible with weaver and properly configured as explained in the help.

    #21359

    Madling
    Participant

    1. We have tested the page from several devices, and can clearly see a menu-button at top-right, just below the banner. Can’t you see this?



    #21360

    Madling
    Participant

    2. No not when hovering. The name of the recipe “Sommersalat med jordbær og agurk” and so on. On the front page. From a mobilephone. (see picture)

    Each recipe has underline. how can i remove this? It should offcourse still be a link.
    #21361

    scrambler
    Moderator

    1.What your picture shows is what it should look like. That menu is the slide open mobile menu that replaces the desktop menu on mobile.

    BUT I do NOT see it! For me, on mobile or on desktop when making the browser small, you site has NO menu. This make me think you may have a cache problem. Are you using a cache plugin? If so which one, and can you deactivate it to test?

    2. the image you are showing us is not on the page you gave us a link to http://www.madling.dk/koldskaal-uden-sukker/ so either this is not the right page to look at and you need to give us the proper link, or again, we are not seeing what you are seeing because of a cache issue.

    For the mobile view, there is an Option in Mobile > Small Screen device section > No Auto underline links

    #21362

    Madling
    Participant

    1. That is really strange. I see the menu from my phone and Ipad. 

    2. What do you mean about, the link I gave you? 
    The picture above (with the strawberrys) is a picture from the frontpage. But I can see the menu on every page from a mobilephone.  
    #21363

    Madling
    Participant

    I found the setting for > No Auto underline links. 


    Thank you. But I don’t have the pro Version. 
Viewing 16 posts - 17 through 32 (of 69 total)

You must be logged in to reply to this topic.