Home Forums Weaver Xtreme Theme problem with menu color

Viewing 16 posts - 17 through 32 (of 76 total)
  • Author
    Posts
  • #72931
    Private Reply
    beethoven
    Participant
    This reply has been marked as private.
    #72933
    scrambler
    Moderator

    There is a bad rule in your custom CSS

    .atw-show-posts-schema a.more-link {tex-align:left;display:inline;}

    you have tex instead of text.

    unlikely the issue but still.

    As for temporary changing the menu items color, you can add the rule below to the theme Custom CSS rule box

    .menu-primary .wvrx-menu >li >a {color: #FFEFEF}

    #72937
    beethoven
    Participant

    Thank you @scrambler. The tex/text error is now corrected

    The rule for temporary change the menu item color doesn’t work even when adding !important

     

    #72938
    scrambler
    Moderator

    I dont see the rule in so if you left it in, may be your issue is blocking all custom CSS.

    Remove it from the theme CSS and instead put it in the Worpdress Custom CSS in the customizer (where mode) > custom CSS > Additional CSS WordPress settings.

    And leave the rule in if it does not work so I can look

     

    #72942
    beethoven
    Participant

    I didn’t left the rule. Now it is back in the cutsomizer (where mode)/ custom CSS/Global custom CSS (I don’t see any  Additional CSS ?) and it has no effect even in the site viewed from the backend)

    #72944
    scrambler
    Moderator

    Still not there.

    remove and try the other CSS location I gave you

    #72947
    beethoven
    Participant

    @scrambler, I don’t understand ” the other CSS location I gave you” In the Costumizer, I see Custom CSS and in the Custom CSS I see  Global Custon CSS, and the different areas but not “Additional CSS” . I tried to put your rule in the primary menu custom css but it doesn’t work. Now it is in the Global Custom CSS and appears in the legacy Custom CSS rules too but has no effect.

    Earlier you wrote : “Remove it from the theme CSS and instead put it in the Worpdress Custom CSS”. How could I do that ? I din’t understand what you meant and I do not. I must be stupid !

    #72948
    User
    Moderator

    @beethoven

    I think it is Appearance > Customize > Custom CSS > Additional CSS – WP Settings….

    Near the bottom of the list…

    Regards!

    #72949
    beethoven
    Participant

    Perhaps this is a part of the issue : No “Additional CSS – WP Settings” in my list. I have : “Global Custom CSS, Wrapping Areas, Links, Header Area, Menus, Info Bar, Content, Post Specific, Sidebar & Widget Areas, Individual Widgets, Footer Area”. That’s all ! What did I miss ?

    #72950
    scrambler
    Moderator

    Enter the Customizer, does it say interface where mode?

    If not change it to Where Mode

    The enter the customizer and 4th from the bottom is Custom CSS

    Enter that, and at the bottom of the list after footer Area should be Additional CSS WP settings

     

    #72951
    beethoven
    Participant

    “Enter that, and at the bottom of the list after footer Area should be Additional CSS WP settings”

    It should be but it is not . As said before, the last item is footer Area (exactly the same in the what mode and in the where mode) Should I save all settings, switch to another team, delete weaver xtreme, reinstall it and restore the settings ? Good idea ? or wait what @weaver will say ?

    #72952
    scrambler
    Moderator

    I forgot to ask, when you enter the customizer, does it say “Option level” FULL

    Because if not on full level, some options do not show up

     

    #72956
    beethoven
    Participant

    Yes, the customizer is set to full and there is definitevely no option Additional CSS WP  settings

    #72957
    scrambler
    Moderator

    Waiting for Weaver to come back on this, it does not hurt to try and reinstall all Weaver, follow the procedure below

    Save All settings AND download a copy for safe measure.

    • Switch to a different theme
    • Deactivate and delete ALL weaver plugins.
    • Deactivate and Delete Weaver Xtreme Theme
    • Install Weaver Xtreme from Wodpress.org and activate
    • Install Weaver Xtreme Theme support plugin form WP.org and activate.
    • If you were using them, Install and activate weaver show posts and show slider plugins.
    • If you had it, download a fresh copy of the Xtreme PLUS plugin from your weaver account, install and activate

    Normally all setting should be back in place. Sometimes you need to redo some widget and menu allocations

     

    #72962
    beethoven
    Participant

    I reinstalled all weaver, following the procedure but nothing changed, the color issus is still there and the option Additional CSS WP settings is still missing

    #72963
    User
    Moderator

    @beethoven

    Below on Weaver Xtreme (not Plus), on the left is what I see on ‘full’ Customizer.  On the right, the Custom CSS tab.

    What else is missing in yours?

    Regards!

Viewing 16 posts - 17 through 32 (of 76 total)
  • You must be logged in to reply to this topic.