Home Forums Weaver Xtreme Theme Posts in blog showing in reverse order in Weaver Xtreme

Topic Resolution: Answered

This topic contains 3 replies, has 3 voices, and was last updated by  Dave555 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59597
    Answered

    Dave555
    Participant

    I’m setting up a new site and the posts are showing oldest first instead of the normal latest post first.

    https//:wandering.me.uk

    I want to display them in the normal latest post first order, but cannot see how to alter the order in Weaver Xtreme.

    Guidance will be appreciated.

    Regards Dave

    #59603
    Best Answer

    scrambler
    Moderator

    This reply has been accepted as the best answer.

    Your link is invalid

    If you created you Blog page using a regular page and selecting the page with post template, then in the page editing page > Weaver Xtreme option for this page > Page with Posts tab, you have option to decide how to sort your post (by what and which order)

    Do make sure you are not using the WordPress default blog page that has no option by making sure that in Settings > Reading, Front page is set to static, and NOTHING is selected under post page (showing -select-)

    #59607
    Best Answer

    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    The url just has a typo //: instead of ://. The home page seems to be the default blog page, and is showing in the correct order for me.

    #59611

    Dave555
    Participant

    Thank you both for your answers.

    The problem turned out to be due to my own inept finger trouble. I had installed a link from the home page blog image pointing to the first page of my Blog posts, once that was removed the problem resolved itself, and that part of the site is now displaying in the correct order.

    Sometimes I get so close to the problem that I look straight past it.

    Thanks again for your help.

    Regards Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.