Home Forums Weaver Xtreme Theme Post Titles are Too Small

Topic Resolution: Answered
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #71335
    Answered
    GR8FL
    Participant

    It looks as though my post titles are the same size as the <h3> size when they should be <h2> size. I cannot find any customizations I made in CSS to make this happen.

    Here’s a test page that is displaying the page title and then the html headings. You can see the page title matches <h2>

    Here’s a post that is published. The post title is the same size as <h3> headings.

    I know I can add in CSS  .post-title {font-size: 1.875em;} but I don’t think that’s the solution. Something got added somewhere that I cannot find.

    #71337
    scrambler
    Moderator

    1.875em is the default, that default is overridden by the setting in Main options > Content Areas > Page title, where It looks like you have “medium font” size selected (1.5em)

    if that is the case, the question is why that setting is not being applied on your test page…

    But if you want 1.875em, you need to select large font in the page title setting

    #71338
    GR8FL
    Participant

    Changing Content > Page Title Font properties to large made no difference.

    I added .page-title, .post-title {font-size: 1.875em;} to my CSS and it took care of it. There must be some other gremlin setting that’s being overlooked.

    #71339
    scrambler
    Moderator

    Did you change both Page title AND Post title font size to Large?

    Because they are still showing up as set to medium

     

    #71340
    GR8FL
    Participant

    When I went to change font size in Content > Page Title,  it was defaulted at inherit.  I then set it to large and saved it and it made no difference whatsoever. So I set it back to inherit and added the CSS for the post and page titles to 1.875em. The test page looks the same as it was before. You can see the page title font is same size as <h2>. And now the post title is the same size as <h2>. You don’t see the change?

    #71341
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    In order for me to see why when you set it to large in the settings it does not work, You need to leave those settings on

    Set BOTH the page title AND the post title to Large font and remove you rule and post back if you want me to look.

    If happy with the custom CSS then fine

    #71342
    GR8FL
    Participant

    I see now where things went wrong.

    First, I only looked at Content > Page Title which was set to default (inherit).

    But after your last response, I looked at Post Specifics > Post Title and saw that I had it on medium. I removed that and let it go back to default (inherit). And took out the custom CSS.

    I think this was done a while ago because I didn’t want the post font title to be large on the page with posts displaying excerpts in columns, not realizing what I was doing was making all post titles medium.

    So I added to custom CSS .wrapper .post-title {font-size: 1.50em;}. And all is good. I finally learned how to use the inspect tool after all these years of you prodding me to do that. And yes, am bummed custom CSS will be going away with these new block things some time in the near future.

    Thank you.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.