Home Forums Weaver Xtreme Theme Post layout broken when "Disable Schema.org Structured Data" configured

Topic Resolution: Resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Dom 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #53881

    Dom
    Participant

    Hello,

    Weaver Xtreme 3.2.1 + Weaver Xtreme Support 3.2.2

    Seen on live website and on local new install.

    . live website
    Sidebar layout configured values :
    Blog, Post, Page Default = sidebars on right
    Archive-like Default = no sidebar, content only
    Page = no sidebar, content only
    Blog = use default
    Post Single Page = use default

    When “Disable Schema.org Structured Data” is configured and a post is selected:
    side bar should be on the right, but is actually is between the content of the post and the footer
    post presentation is broken (date, author)
    footer is no more centered

    . Local website
    Sidebar layout default values:
    Blog, Post, Page Default = sidebars on right
    Archive-like Default = sidebars on right
    Page = use default
    Blog = use default
    Post Single Page = use default

    When “Disable Schema.org Structured Data” is configured and “hello” post is selected:
    same behavior

    ### Weaver System Info ###

    — WordPress Configuration —

    Site URL: http://127.0.0.1:8080/fromscratch
    Home URL: http://127.0.0.1:8080/fromscratch
    Multisite: No
    Version: 4.9.4
    Language: en_US
    WP_DEBUG: Enabled
    WP Memory Limit: 40M
    Permalink: /%year%/%monthnum%/%day%/%postname%/
    Show On Front: posts
    Page On Front: n/a
    Page For Posts: n/a
    Current Theme: Weaver Xtreme (3.2.1)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 3.2.1
    Theme Support Version: 3.2.2

    — Server Configuration —

    Operating System: Linux
    PHP Version: 7.2.1
    MySQL Version: 5.7.21
    jQuery Version: 1.12.4
    Server Software: Apache 2.4.29

    — PHP Configuration —

    Local Memory Limit: 256M
    Server Memory Limit: 128M
    Post Max Size: 40M
    Upload Max Filesize: 40M
    Time Limit: 120
    Max Input Vars: 1000
    Display Errors: N/A

    — WordPress Active Plugins —

    Weaver Xtreme Theme Support: 3.2.2

    — WordPress Inactive Plugins —

    Akismet Anti-Spam: 4.0.2
    Hello Dolly: 1.6
    ### End System Info ###

    D.

    #53882

    Dom
    Participant

    Clarification : same behavior using Weaver Xtreme customizer.

    #53906

    Weaver
    Keymaster

    The disable schema.org option is broken. Please leave it enabled for now.

    #53910

    Weaver
    Keymaster

    The issue seems to be a missing ” in the post single view page html.

    I have uploaded 3.2.2 that fixes that issue, but the wordpress.org theme updater seems to be behaving badly, so it may be a bit before it becomes available.

    #53916

    Dom
    Participant

    Fixed in WeaverXtreme 3.2.2, thanks @weaver

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.