Home Forums Weaver Xtreme Theme Placing slideshow.

This topic contains 63 replies, has 3 voices, and was last updated by  reptyler 2 months ago.

Viewing 16 posts - 1 through 16 (of 64 total)
  • Author
    Posts
  • #51013

    reptyler
    Participant

    Slideshow won’t fill up the screen. I want it to work like Weaver’s promotions work.

    Was using Weaver 2, (www.corporationhall.com), worked fine. Upgraded to Weaver

    Extreme (www.benrstein-exhibitions.com) and have lost control of the sizing. Please

    Advise!

    sT

    #51017

    scrambler
    Moderator

    http://www.benrstein-exhibitions.com  appears to be an invalid URL, so we need the proper one

    #51018

    scrambler
    Moderator

    if this is the proper URL http://bernstein-exhibitions.com/

    You have set your content area to 75% and added a 20% left padding which is really screwing things up.

    You need to be more explicit about what you are trying to achieve and why to did the above.

    Your content area should be set to 100% and there should be no large left padding.

    Then explain what you are trying to do

    #51019

    reptyler
    Participant

    Sorry Scrambler,

    Should be http://bernstein-exhibitions.com/

    Thanks sT

    #51021

    scrambler
    Moderator

    We cross posted, I figured it out and posted my answer above your last

     

    #51022

    reptyler
    Participant

    I haven’t worked with Weaver for several years. Was not aware

    I made these changes. Where to I go to fix. I want the slideshow to

    appear full size. Just like the one you provide in your demo.

    sT

     

     

    #51023

    reptyler
    Participant

    I still don’t know where to go to fix this. I will begin looking.

    Would appreciate any suggestions.

    Thanks, sT

    #51024

    scrambler
    Moderator

    It looks like you may have a sidebar setup, so first check that you have selected no sidebar in the Global sidebar settings In Appearance > Weaver Xtreme Admin > Main Options > Sidebar & Layout, and not changed it in the Page editing page sidebar layout setting.

    I believe the width comes from that.

    For the padding check Main options > Content areas > Content Area Padding boxes

    #51025

    reptyler
    Participant

    Removed the padding, Image became bigger but is not centered.

    Will address your first part now and report back.

     

    #51026

    scrambler
    Moderator

    I noticed you also have a 25px left padding on the container, and a 40px left padding on the wrapper.

    Probably Main Options > Wrapping Areas > Container Area and Wrapper Area  padding boxes.

     

    #51027

    reptyler
    Participant

    Did all that you asked. The slideshow got bigger but is not center.

    I would still like it bigger tryed it at a larger size, but it stays the same

    on the page. I will play with some different sizes in the slideshow program

    and report back.

    Thanks, sT

    #51037

    reptyler
    Participant

    Hello Srambler,

    Still having trouble placing the slideshow. Let me know if you

    have any other ideas. I appreciate your insight.  I think something

    is restricting the size and the fact it won’t center.

    sT

    #51041

    scrambler
    Moderator

    On Edge, Chrome and FF I see your slider edge to edge now.

    If you are not seeing that, clear your cache and test on different browsers / computers

    #51043

    reptyler
    Participant

    Thanks Scrambler,

    It’s getting close still needs some tweaking.

    sT

    #51069

    reptyler
    Participant

    Good afternoon, Scrambler

    The site seems to work well on my 27″ monitor and Ipad, but

    top and bottom are trunkated on my Mac Pro, and you have to

    scroll to see the entire site. Is there a fix for this.  Also would like

    to get rid of the wrapper at top. Any suggestions?

    sT

    #51070

    scrambler
    Moderator

    1- I am confused.

    Are we speaking of the page http://bernstein-exhibitions.com/

    All I see there is a slideshow, and if I change the size of my browser, making it big or small, the slideshow scales with it.

    So I have no idea what you mean by “top and bottom are truncated on my Mac Pro” 

    I don’t see how the slideshow could become truncated top and bottom on any screen size. Can you reproduce the problem on your desktop by changing the sze of the browser?

    The only way the slideshow would become truncated (and only at the bottom) is if the width/height of the browser was larger that the slideshow ratio (basically a wide with very little height browser, that would not allow the full width slider to fit vertically.

    If you are speaking of another page, please provide a link.

    2- The space at the top comes from the default bottom margin on an empty paragraph tag present before your slider.

    Go to your page content editor, switch to text mode, and make sure there are no empty lines before the slider shortcode, as WP will add a paragraph tag to that. You can also check the option “Allow Raw HTML and script” on that page, that will disable WP auto formatting

     

Viewing 16 posts - 1 through 16 (of 64 total)

You must be logged in to reply to this topic.