Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #74674
    Maggard_Manda
    Participant
    Hi, My tech person has said that she is having problems with 2 websites and has asked me to reach out to the Forum for help.
    There are 2 sites that broke when I tried to change the PHP from 7.4 to 8.0 or higher.
    I think it may be a bigger problem when PHP 7.4 is no longer available, and we will be forced to change it to 8.0 or higher on our servers.
    This is from Savage, but I have tried the same troubleshooting steps, and it seems to be the theme.
    Thank you!
    #74675
    Weaver
    Keymaster

    The sites seem to be using Weaver II Pro.

    Weaver II Pro is VERY old, and no longer supported. It will not work with PHP 8, and the only solution would be to change to a different theme, including Weaver Xtreme.

    Please see the Weaver II Legacy Support section near the bottom of this page: https://weavertheme.com/current-versions/

     

    #74676
    scrambler
    Moderator

    And below the guide for the conversion to Xtreme

    Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme – Weaver Xtreme Guide (weavertheme.com)

    You can also just install and activate Xtreme, and customize from there.

    Make sure to install the Xtreme Theme support plugin that gives access to all functionalities as well as the legacy admin interface you were use to with weaver II if not use to the new WordPress customizer

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.