Home Forums Weaver Xtreme Theme Password Protected page not protected…

This topic contains 2 replies, has 2 voices, and was last updated by  scrambler 4 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58109

    DaRixter
    Participant

    I’m not sure why this works this-away, and how Weaver Xtreme interacts…

    My intention was to create a blog that could be accessed only by the owners of a company. This is basically where I post information about their website for them to review and comment.

    So, I created a password-protected page for the blog. (https://justforlaughsdinnertheatre.com/back-stage/staff/)

    However, I recently ran a SITE: search for the domain name and all the posts became visible on Google. (https://justforlaughsdinnertheatre.com/category/webwork/)

    Obviously I’m doing something wrong, but what? Is this something that is built into WordPress? Is there a setting in Weaver that I should visit?

     

    #58111

    scrambler
    Moderator

    Not an expert, but I think that if you want some pages not to be indexed by Google there is a specific procedure (from google) for that.

    A web search on the subject should provide the answer.

    https://www.google.com/search?q=prevent+google+from+index+some+site+pages&ie=&oe=

    It has nothing to do with the theme

    #58112

    scrambler
    Moderator

    Also, if you mean that individual post pages are accessible, that is normal.

    Password protecting the Blog page only protect that page itself. If that page contains posts, these have their own individual pages. If you don’t want these individual post pages to be accessible, you would need to password protect these too.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.