Home Forums Weaver Xtreme Theme Pages with posts won't go away

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  scrambler 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50119

    teebark
    Participant

    I set up my Programs page on this site, http://founders.it4causeshosting.org, with the option ‘page with posts.’ Saved it, then decided to go back to the default template. Now, no matter how I edit the page, it shows all the posts as if I still had ‘page with posts’ selected. I’ve even deleted the page and republished it. Do you have any idea why this would be happening?

    #50120

    scrambler
    Moderator

    Make sure it is not set as the WordPress blog page.

    Settings > Reading, Front page should be set as static

    But NOTHING should be selected in the post page drop down list (showing –select–)

    Also if you use a cache plugin, make sure you clear that. And of course clear your browser cache.

    #50271

    teebark
    Participant

    Finally figured out why this was happening–I had named the page the same name as the post type, so WP assumed I was trying to browse the post type instead of the page.

    #50277

    scrambler
    Moderator

    WP does not like same names indeed 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.