Home Forums Weaver Xtreme Theme Page with Posts – 2 Column Layout

Topic Resolution: Answered
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #74402
    Answered
    GR8FL
    Participant

    I would like to display 2 column post excerpts on each page and for some unknown reason to me, the very last column on the right is skipped. There seems to be plenty of room. It is on every single page. How can I remedy this?

    See this page.

    #74403
    scrambler
    Moderator

    How did you create the layout (page with posts, showpost shortcode….

    And check what is your settings for number of posts per page.

    #74404
    GR8FL
    Participant

    The page was created using the Page with Posts template.

    In the Weaver Xtreme Options, under the Page with Posts tab,  I selected the categories to use. I also selected to Display Posts as excerpts and display 2 post columns.

     

     

    #74405
    Best Answer
    GR8FL
    Participant

    This reply has been accepted as the best answer.

    I figured it out.

    Settings > Reading.

    Blog pages show at most: 15 was set. Changed it to 16. I suppose any even number would do.

    #74406
    User
    Moderator

    @GR8FL

    1) Please also remember that if you ever make a post “Sticky”, it will be added to the 16 to give 17 posts, which is again an odd number…..

    2) This “space” issue only holds on the Desktop view.  On phones, wich are the majority of site users these days, the 16/17 posts are presented in one colomn, so the issue ceases to exist.  😀

    Regards!

    #74407
    GR8FL
    Participant

    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.