Home Forums Weaver Xtreme Theme Page Title is not visible

Topic Resolution: Resolved
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #67920
    jmittendorf
    Participant

    Hello,

    I have a problem with my website. Every page has a page title. In WordPress -> Design -> Customizer I see the page title.

    But when I open the website in an other browser or over the link in wordpress, the page title isn’t visible.

    Can somebody please tell me, what have I to do, to see the page title again by calling the website.

    Thank you very much for the support.

    Jörg

     

     

     

    #67922
    scrambler
    Moderator

    Please provide a link to a page showing the problem

    #67923
    jmittendorf
    Participant

    When you call https://www.iw-nordharz.de you can see the website without page title.

    How can I insert a picture of the customizer view with the page title?

     

     

     

    #67924
    scrambler
    Moderator

    The reason you do not see the page title is because its font size is set to zero.

    I am not 100% sure where you set its font size, but look for that setting or Custom CSS if you used any

    #67928
    jmittendorf
    Participant

    Thanks for the answer. I will try to find it.

    But I don’t understand the following: Why can I see the page title in the customizer and not on the website. The font size can’t set to zero. I don’t understand.

     

    #67929
    scrambler
    Moderator

    Check Custom CSS as this would not necessarily show.

    CSS can be in different places.

    In Customize > Custom CSS you need to check

    • Global Content CSS
    • Content > Page Title box
    • Additional CSS WordPress settings
    #67930
    scrambler
    Moderator

    Also make sure you are not using any Optimization plugin that optimizes CSS and or JS. These usually break the theme CSS and scripts as they are already optimised by the theme.

    I think you may be using one called normalize.

    If you do deactivate that.

    #67931
    jmittendorf
    Participant

    I looked and found this:

    • Global Content CSS
      -> I have only Global Custom CSS, but nothing is configured.
    • Content > Page Title box
      -> I have no Page Title box only Page Title Custom CSS, but nothing is configured.
    • Additional CSS WordPress settings
      -> …nothing is configured.
    #67932
    jmittendorf
    Participant

    Also make sure you are not using any Optimization plugin that optimizes CSS and or JS. These usually break the theme CSS and scripts as they are already optimised by the theme.

    I think you may be using one called normalize.

    If you do deactivate that.

    I use no plugin to optimize CSS or JS.

    My other websites work correctly. And I use only the same plugins.

    #67933
    scrambler
    Moderator

    Problem appears to be fixed, so I assume you found the culprit 🙂

    #67934
    jmittendorf
    Participant

    Yes I have found the culprit. I have changed the value for Top Padding (px) under Customizer – Content to a great number, published it, and set it back to zero again.

    But I don’t know why it works now. I can’t do it.

    Than you very much for the very good support.

    Jörg

    #67935
    scrambler
    Moderator

    Whatever was minimizing the CSS (called normalize CSS)  has been turned off now, and so you are now under the normal Theme CSS file.

    So you must have turned off whatever plugin or plugin option was optimizing the CSS (like the jetpack option)…

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.