Home Forums Weaver Xtreme Theme Page lines away

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #65142
    N-IT
    Participant

    Hello everyone … after the last Weaver update I have problems with a plugin.
    I use the plugin “Maggee Shortcodes” on several sites without any problems.
    For example, on the https://www.fotoprofile.de/preise/ page, the link to fade in
    is only faded in here and then disappears, see scrennshot. What can this be?

    See arrow

    See arrow

    #65143
    scrambler
    Moderator

    The HTML from the plugin is being hidden with the plugin CSS, so you need to check with the plugin developer on what may be going on.

    they are the only one who know how their plugin operate and can diagnose why it is not right now.

    #65221
    N-IT
    Participant

    Other of my sites now have similar problems after updating to WordPress 5.5. In forums it was recommended to install the “Enable jQuery Migrate Helper” plugin. Now the pages are running, but an error message about Weaver is issued: “https://www.fotoprofile.de/wp-content/plugins/weaver-xtreme-plus/js/autosize/wvr-jquery.autosize.min.js : jQuery.fn.load () is deprecated “

    #65223
    scrambler
    Moderator

    Yes, this issue has been identified in a few other threads, and @weaver has planned to look into it, but wont be able to get to it before September.

    see what he has to say in the thread below

    https://forum.weavertheme.com/forums/topic/problems-with-yoast-premium-plugin/

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.