Home Forums Weaver Xtreme Theme Padding in Footer Widget Area

Topic Resolution: Answered
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #73523

    Extra padding has appeared on top of the Footer Widget Area, as well as within the inside top of the footer widget area. I haven’t made any changes to those areas, so I’m not sure what happened.

    Can anyone assist with this? Thank you in advance.



    The space is not inside the footer but the content above.

    One of the content block has a bottom margin with the rule

    #pg-5-0 , #pl-5 .so-panel {margin-bottom: 30px}

    You should have some setting on the layout tool you are using, or you can use the rule below to remove it

    #pg-5-0 , #pl-5 .so-panel {margin-bottom: 0px}

    and then there is a block with the small house icon causing space also right below it and just above the footer



    I do have 50 px of padding under the layer with the 3 icons. And I do have a rule in place for padding on the page.

    .page-id-5 #container{max-width:100% !important;}
    .page-id-5 #content{max-width:100% !important;}
    .page-id-5 #content{padding-left:0px;padding-right:0px;padding-top:0px; padding-bottom:0px;}

    All the padding looks correct on the homepage and in the HTML Insert Prefooter area. The only place with the unnecessary padding is the Footer Widget.


    Best Answer

    This reply has been accepted as the best answer.

    Things look different today.

    Today the space above the google map (if that is the space you are asking about) comes for the Theme Widget padding-top setting.

    Go to the Theme “Individual widgets” settings, and put zero in the top padding instead of 50


    @scrambler THAN YOU!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.