Home Forums Weaver Xtreme Theme One of the navigation links on page with posts is missing

Topic Resolution: Resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65000
    kijk_op_atletiek
    Participant

    On my website there just above the footer navigation links to older and newer posts. For an example of that go to https://www.athene-noctua.nl/page/2/ This site is still running Weaver Xtreme 4.3.4.

    After updating from 4.3.4 to 4.3.7. the navigation link to the newer posts is gone. See keessnepvangers.nl.page/2

    What have I done wrong?

    #65001
    scrambler
    Moderator

    Do you actually have other posts than the one on this page.

    If so then the next page navigation link is indeed empty, but if you have no other posts then it could explain why there is nothing.


    @weaver
    may need to have a look in case that is indeed an issue with 4.3.7

    You can also try to switch between the different options for navigation links and see if that makes any difference

    #65002
    kijk_op_atletiek
    Participant

    @scrambler, there are about 200 older posts.

    I’ve played with different settings of the navigation links. It doesn’t make any difference.

    I’ve just found out that when I page https://www.keessnepvangers.nl/page/10/ hit the button older messages the next page is https://www.keessnepvangers.nl/page/2/ instead of https://www.keessnepvangers.nl/page/11/

    The same thing happens on for example page https://www.keessnepvangers.nl/page/14/

     

    #65003
    scrambler
    Moderator

    Then @weaver will need to have a look in case it is a bug with 4.3.7 That version did some changes on posts handling so it could be related.

    #65004
    Weaver
    Keymaster

    It seems to be a bug. Will try to get a fix asap.

    There is an immediate workaround – change your navigation style for older/newer to “paged” (either right or left).

     

    #65005
    kijk_op_atletiek
    Participant

    @weaver Thanks for the answer. The workaround works. I’ll wait for the fix.

    #65023
    kijk_op_atletiek
    Participant

    @weaver Thanks for the fix!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.