Home Forums Archived Forums Weaver II Theme No padlock because subtheme error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #61244

    Dear website doctor :),

    I fixed many, but still getting one error on http://www.whynopadlock.com that I don’t seem to be able to fix:

    A file with an insecure url of “http://www.greenleafservices.ie/wp-content/uploads/weaverii-subthemes/style-weaverii.css?ver=378” was loaded on line: 46 of https://www.greenleafservices.ie/.

    I am using the Weaver Pro II theme.


    Your help is greatly appreciated!




    It seems that you have implemented SSL (https) and you may have an incomplete process that left some URL still using http, but @weaver will have to comment.

    That said you are running a VERY obsolete theme.

    You seriously need to consider upgrading to the latest Weaver XTreme.

    Below is the detailed procedure



    That apparently is a bug in how Weaver II Extreme specifys loading the style file – using http: instead of https:..

    That bug WILL NOT BE FIXED.

    However, it is likely that it will go away if you specify Use Inline CSS – which I think existed in Weaver II.


    Thank you. I will upgrade to Xtreme, will the description work if I have Weaver II pro and can I expect that it is a bug free process?


    : thank you, is this something I could set on the theme administration of WeaverII or the Xtreme?




    If you meant can you set inline CSS to be used in weaver II pro, as far as I remember yes.

    It may be in the Advanced options pages.

    The conversion process or weaver II (pro) and aspen to Xtreme is detailed in the article below.

    Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme

    , did you mean this is also a bug in Xtreme? If so I would assume you would fix it in Xtreme, Yes/No?


    There are no issues with this and Weaver Xtreme.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘ Weaver II Theme’ is closed to new topics and replies.