Home Forums Weaver Xtreme Theme No Mobile Menu

Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67919
    sameoldbob
    Participant

    My phone does not display the Menu. Per the theme guidance, shrinking my screen size of my PC, I see as it gets smaller the “Hamburger” Icon appears, but as I continue to shrink the screen size, that disappears and the 1st post is visible only. I cannot find any settings that adjusts this. Is it normal tp have no mobile menu at tope of display?

    I am not a developer Almost zero knowledge in php and css That is why I am loving this theme. But I need help.

    Thanks

    Bob Hansen
    <h3></h3>
    <h3>Weaver System Info ###</h3>
    — WordPress Configuration —

    Site URL: https://www.sameoldbob.com
    Home URL: https://www.sameoldbob.com
    Multisite: No
    Version: 5.7
    Language: en_US
    WP_DEBUG: Disabled
    WP Memory Limit: 40M
    Permalink: /%postname%/
    Show On Front: posts
    Page On Front: n/a
    Page For Posts: n/a
    Current Theme: Weaver Xtreme (4.4.7)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache, user_request, wp_block, wpcf7_contact_form

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 4.4.7
    Theme Support Version: 4.4.5

    — Server Configuration —

    Operating System: Linux
    PHP Version: 7.4.15
    MySQL Version: 5.7.28
    jQuery Version: 3.5.1
    Server Software: Apache

    — PHP Configuration —

    Local Memory Limit: 256M
    Server Memory Limit: 256M
    Post Max Size: 512M
    Upload Max Filesize: 512M
    Time Limit: 120
    Max Input Vars: 1000
    Display Errors: N/A

    — WordPress Active Plugins —

    AddToAny Share Buttons: 1.7.43
    Akismet Anti-Spam: 4.1.9
    Classic Editor: 1.6
    Contact Form 7: 5.4
    Weaver Xtreme Theme Support: 4.4.5
    WP-PageNavi: 2.93.4
    WP Statistics: 13.0.8

    — WordPress Inactive Plugins —

    ### End System Info ###

    #67921
    scrambler
    Moderator

    You have set your header to be hidden on phone and that includes the menu.

    If that was intentional, change the visibility of the header to “Do not hide”

    If you wanted to hide the header image and or site title on phones, then use their respective hide options.

    #67926
    sameoldbob
    Participant

    It’s embarrassing seeing what was wrong. I looked over every setting over and over. I never saw that.

     

    I do this site as a hobby. It shows ….

     

    I cannot thank you enough!!!!!

    Bob

     

     

     

     

     

     

    #67927
    scrambler
    Moderator

    My pleasure 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.