Home Forums Showcase Montessori Apparatus and furniture website

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19429
    lambert
    Participant

    I used woo commerce to add the products ( I don’t think there is any other plugin that would be able to do it – 2 000 plus products)

    For the first time I used php code under actions and filters to translate some of the woo commerce text from a shop to a request for cost estimate. In other words all the prices were removed on the different sections and instead of “add to cart” it now says “add to quote request”. Also the “sale” text has been changed to “new” for the new widget area showcase on the front page.

    I used the Weaver show post options to pull posts into the different areas on the home page. managed to create the 2 colours in the footer by using the Pre-footer area and extending the bg colour

    Here’s the link: http://childrenshouse.co.za

    #30142
    Maureen
    Participant

    You really made great use of Woo Commerce for product display. It’s good to know that their text can be edited in Weaver’s Actions & Filters without making  a child theme.

    On the Cart page, is it possible to change the “Proceed to Checkout” text to something to do with quotes?

    #30143
    scrambler
    Moderator

    Nice .

    If you want to align the “Add to quote request” buttons on desktop between images with a single line title versus double line, you can add the rule

    .is-desktop .woocommerce-LoopProduct-link h3 {min-height:40px;}

    #30144
    WDS
    Participant

    Lambert, this is one of my favorite sites from your portfolio. It is so clean.  However, the navigation buttons are not working. I do get the product pull down to work only if I come to it from the bottom and move my cursor up and down a couple times.

    #30145
    scrambler
    Moderator

    @lambert ;

    V3 changed the Z-index for widget areas, and that is causing your header to be above the menu.

    Add the rule below to remove that z-index on your area in the header as it does not need it

    #extra-widget-x1 {z-index:auto;}

    #30146
    scrambler
    Moderator

    @lambert 

    Version 3.0.4 should have fixed the z-index issue.
    Can you update, remove the rule I gave you above and see if the menu works as is with this new version and report back.

    Thank

    #30147
    lambert
    Participant

    My clients sub-standard hosting was hacked, so I am in the process of rebuilding the site on a new server bit by bit. Will keep you posted 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.