Home Forums Weaver Xtreme Theme mobile view

Viewing 16 posts - 33 through 48 (of 67 total)
  • Author
    Posts
  • #69192
    merlojh
    Participant

    Now it looks fine. Also how to I get rid of the header in articles page blog not sure how? Wanted to make the menu separate of the box so it is clear across the top. Thanks John

    #69193
    scrambler
    Moderator

    To hide the Header html on the Blog page, you can use the Hide option in the page editing page > Visibility TAB

    For the menu, are you saying you actually do not want the Menu in the box, because this whole design started with you wanting to do that…

    Now if you want the menu at the top but above / outside the Blue box, we need to undo a few things

    First in main options > Menus > Primary menu bar, check the option move menu bar to the Top

    Second delete the rule

    .menu-primary {position:absolute; top:0;}

    Last you need to decide if you want the menu bar to have a background color, or have the text color be changed to black so it can be visible on the white background.

     

    #69194
    merlojh
    Participant

    Why is the menu bar not all the way across the page? If I do this Hide option in the page editing page > Visibility TAB all headers are gone? John

    #69195
    scrambler
    Moderator

    John you should know these by now…

    To make the menu bar wider or full width, use the Menu bar align option like “align full Item centered”

    As for the Blog page, If you go to the Blog page editing page > Options > Visibility TAB, Which option did you check??
    There is one specifically for the Header HTML only called “Hide Header HTML Area”  and this is the one you want to hide the Blue box

    #69196
    merlojh
    Participant

    Something is wrong I tried everything to change  menu nothing worked. I go to the blog page but see no Visibility TAB is that on the blog page? John

    #69197
    scrambler
    Moderator

    MENU:

    • Go to Main Options > Full Width, and make sure NO boxes are checked
      None of these options should be used at this point.
      Inside One Step Layout drop down box, make sure “Traditional, use traditional width options” is selected!
      Then Save settings
    • Go to Main Options > Menus > Primary Menu bar > ALign Menu option, and select “Align full, item centered” then Save Settings

    BLOG PAGE, please pay attention:

    • Go to Your Blog page Editing page
    • In the Blog page editing page there is a section called “Weaver Xtreme 4 Options for this page” (ALL PAGES editing have it!!!)
    • Make sure that section is Opened, and shows All the TABS (Visibility, Layout, Content, Misc Options……)
    • In the Visibility TAB, check the option “Hide Header HTML Area”

    Post back

    #69207
    merlojh
    Participant

    After changes   menu is the same no change. As for the blog page I get this.

    WARNING! You have the Dashboard:Settings:Reading Posts page: option set to this page. You may intend to do this, but note this means that only this page’s Title will be used on the default WordPress blog page, and any content you may have entered above is not used. If you want this page to serve as your blog page, and enable Weaver Xtreme Per Page options, including the option of using the Page with Posts page template, then the Settings:Reading:Posts page selection must be set to the — Select — default value.
    John
    #69208
    scrambler
    Moderator

    Well I have no idea  what you are doing wrong with the menu, it works for me.

    As for your blog page the message explains exactly to you Why you do not see the Theme options, and you should know this one by now.

    You are using the WordPress Default Blog page, and when you do that, you loose all the theme features on that page.

    Do what the message says, go to Settings > Reading and make sure nothing is selected in the post page drop down list (showing -select-). Then your blog page will show the theme options including the Visibility tab where the header HTML hide option is.

    #69209
    merlojh
    Participant

    I still see the same menu so you are telling me the menu goes all the way across the page. Header HTML Area selected no change? In reading I change blog to select is that right? Then I select Header HTML Area still no change? Then I go back to select and change it back to blog no change?

    #69210
    scrambler
    Moderator

    This is getting exhausting sorry.

    You messed up your CSS file again, there is a piece of HTML right in the middle of it (Blue highlight below), get rid of that!!

    You have a rule making the menu bar background transparent (yellow highlight), Get rid of that!!!

    /* HOME PAGE */
    .narrowcol { padding-right:10%; padding-left: 10%; }
    #mybackground-one { background-color: gray; padding: 15px 15px 15px 15px; }
    .mydiv1 {padding:10px; width:100%; background-color:#9999; box-sizing:border-box; }
    .hplink { padding-left: 3%; }
    .center { text-align: center; }
    .page-id-491 .fluid-width-video-wrapper { width:25%; }
    .page-id-491 .fluid-width-video-wrapper {margin:0 auto;}
    .bgcolor {
    width: 8%;
    height: 100%;
    background-color: green;
    padding: 5px 5px 5px 5px;
    text-align: center;
    }
    <div style=”float:right;”>
    #branding #header-html {display:block;overflow:hidden;max-width:1000px;}
    .is-desktop .menu-primary .wvrx-menu-container {background-color:transparent;}

     

    You also still have improper character in two rules where there is a DASH instead of a MINUS sign (orange highlight).
    I asked you to correct that one a million times. DELETE the dash, and RETYPE the minus sign

    /* TEXT FOR HEADER */
    #headerlink { color: white;}
    .toptext { font-size: 60%; font-family: Times, serif; }
    #header-html {font-size:calc(16px + 1.8vw);top:30%;top:calc(30% – 3vw);padding-right:15%;padding-left:15%;padding-top: 30px;max-width:1000px;display:block !important;}
    #branding #header-image img {min-height:200px;}

    @media only screen and (max-width: 600px) {
    .is-mobile #header-html div {float:none !important;text-align:center;}
    #header-html {font-size:calc(16px + 1.8vw);top:30%;top:calc(30% – 3vw); padding-right:15%; padding-left:15%; padding-top:30px;}
    }

     

    #69211
    merlojh
    Participant

    So sorry really appreciate the help and I did pay for Weaver Plus again so I do support you. Sorry for another question the blog page still has old header I did select Hide Header HTML Area but no change? Now the contact page is messed up  just original header? Getting exhausting for me also. John

    #69212
    scrambler
    Moderator

    I have nothing to do with Weaver,  I am a user like you, I help on my own time.

    will check tomorrow

    #69213
    scrambler
    Moderator

    And you are going to need to be very specific about what you are hoping to show or hide on the Article page and contact page, because I have no clue what you mean with statement like “messed up”….

    #69223
    merlojh
    Participant

    Articles page and contact page need the header I am using on home page. I did check visibility and clicked on Hide Header HTML did not work. Also there are not the usual Weaver Xtreme 4 options for this page (with weaver xtreme Plus Opdtions) does not show up on this website? Maybe I need to do a reinstall on this site nothing seems right. John

    #69226
    scrambler
    Moderator

    Are you saying you want the image above the blue box to be gone on the Article and Contact page?

    Because that is the opposite of what you said before which was top hide the blue box….

    The image is your header image, if you don’t need that header image anywhere, then Delete it from Appearance header period!

    If you are keeping that header image on some pages, then you can hide them in these to pages using the Visibility TAB option for “Hide Standard Header Image”

    #69227
    merlojh
    Participant

    Yes the old original header above the blue box yes.

Viewing 16 posts - 33 through 48 (of 67 total)
  • You must be logged in to reply to this topic.