Home Forums Weaver Xtreme Theme meta name=’robots’ content=’noindex, nofollow’

Topic Resolution: Answered
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #74394
    Answered
    alanwbaker
    Participant

    Hello,

    Search engines are not indexing website https://sirinc2.org/branch95 because its head element contains the meta tag below. I’m guessing that the tag was created by Weaver Xtreme, but I can’t find where to configure it. The site has no SEO plugin. Do you have clue? Thanks.

    Alan

    <meta name='robots' content='noindex, nofollow' />
    
    
    #74395
    Best Answer
    User
    Moderator

    This reply has been accepted as the best answer.

    @alanwbaker

    Please check that your WP > Settings > Reading > Search engine visibility > “Discourage search engines from indexing this site” – box is NOT checked.

    That checked box will return the unwanted code line you see.

    Regards!

    #74396
    alanwbaker
    Participant

    Thank you–that’s it!

    Alan

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.