Home Forums Archived Forums Weaver II Theme Weaver II Pro Menu styling changes on one only of the pages

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51253
    Brenda
    Participant

    I am stumped by this.  I have just created a new page and added it to the menu – see http://www.canberrainsightmeditationgroup.org/guided_practice/

    The problem is that on that new page the menu items for the other items change from bold orange to unbolded green, while the menu item for the current page remains at bolded orange.

    I want the menu for the new page to look the same as it does for the other pages.  I have checked the menu set up but can’t see why this is happening so would really appreciate some help.

    Many thanks

    Brenda

    #51255
    scrambler
    Moderator

    You appear to have added the following custom CSS rules

    a {
    color: #7D8049;}
    a:link{text-decoration:none; font-weight:normal;}
    a:visited{color: #7D8049 !important;}

    These are way too generic and will affect ALL links, including the menu.

    You need to clarify what you were trying to do with these rules, and then we can specialize them so they do not affect what they should not

    #51257
    Brenda
    Participant

    Thanks so much Scrambler.  I haven’t done any coding in quite a while so my rustiness showed!  Just couldn’t see that at all

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘ Weaver II Pro’ is closed to new topics and replies.