Home Forums Weaver Xtreme Theme Menu look change in 1.1

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #21007
    Peter
    Participant

    Same problem here, my menu changed looks after updating to 1.1. Can’t figure out how to fix it. Hover and current page colours now miss a few pixel at the bottom height making the menu look unfinished. Where would this value now hide? Changing the height with  Desktop Menu Vertical padding box only changes the full menu height, the missing pixels on hover/current page colours are still there. Also the search icon on the right is back on the menu but the box for it is not ticked..

    #17551
    scrambler
    Moderator

    This discussion was created from comments split from: Trouble after updating to 1.1.

    #21008
    scrambler
    Moderator

    Please provide a link to you site so we can see what is going on

    #21009
    Peter
    Participant

    Link to see the hover & current page missing bottom pixels issue here: http://myamiko.net/kkkkk/

    I just now noticed I could touch this area with a change to the following css:

    #21010
    scrambler
    Moderator

    This is indeed a small bug that crept in. A line-height:0 rule was removed that should not and it affects the menu when centered.

    You can fix it as follow:

    I believe you added the rule below in Main options > Primary menu bar > menu bar BG CSS+ box.

    {padding-left:30px; border-top:1px solid #0E52B2; border-bottom:1px solid #0E52B2; box-shadow: 0 0 5px #ccc;}

    Add line-height:0 to it

    {padding-left:30px; border-top:1px solid #0E52B2; border-bottom:1px solid #0E52B2; box-shadow: 0 0 5px #ccc;line-height:0;}

    I sent a PM @ weaver about it

    #21011
    Peter
    Participant

    Many thanks, this solved the problem!

    #21012
    Peter
    Participant

    Ah, forgot to check the menu search icon on the right, is there another way to turn it off besides not having the checkbox ticked?

    #21013
    scrambler
    Moderator

    I don’t understand, you want it or not or sometimes (when)?

    #21014
    Peter
    Participant

    No, would like to be able to turn it off completely but the tickbox in the info bar section does not seem to remove it.

    #21015
    Gillian
    Moderator

    In Main Options > Header > Header Area have you tried setting “Hide Search on Header” to “Hide on All Devices”?

    #21016
    Peter
    Participant

    Thanks, now gone! Don’t know why I missed that one this time.. looked about 10 times but still missed it 🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.