Home Forums Weaver Xtreme Theme Menu link text displays page content, not page title

This topic contains 2 replies, has 2 voices, and was last updated by  Maureen 2 weeks, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #57487

    Maureen
    Participant

    On this test site using Weaver X and Weaver X Plus, I have a  link under Special Fathers Network on the menu bar that should take you to this page: http://www.sgdtest-2.com/add-sfn-banner-website/

    However, the page link is not showing in the sub menu, but the content in the body is showing.

    I checked under WP Menus and everything is as it should be: the page title and the navigation label are the same.

    Here is the site: http://www.sgdtest-2.com/

     

    TX!

    #57488

    scrambler
    Moderator

    That is a weird one.

    Assuming you created the menu using WordPress custom menu, have you tried deleting that menu and recreated it.

    Another possibility is if you have a page that has the same name as a post or something else. I have seen that confuse WordPress in many different ways.

    Try renaming the page and recreating the menu.

    #57489

    Maureen
    Participant

    It is Download Manager plugin which I used on that page. I updated this site to PHP 7.0 and I believe that is what is causing the issue as I have the plugin on the live site with PHP 5.5 (or 5.0) and it works fine.  Need to look for another plugin to download simple files.

    Thanks for your help Scrambler.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.