Home Forums Weaver Xtreme Theme Menu Jumping

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21437
    Lighterdayz
    Participant
    I’m also having that jumping issue on refresh as well as navigating. The menu is also jumping. I’m re-doing a friend’s site using Xtreme. I don’t recall having this issue with Weaver II Pro. . http://www.pirategirlfitness.com/

    Using ZenCache and still jumps.
    Any ideas on this? Many thanks!
    #17639
    scrambler
    Moderator

    This discussion was created from comments split from: Pages “jumping” when navigating.

    #21438
    scrambler
    Moderator

    I am not sure the below issue is what you mean, but @weaver, this is what I observe.

    As you load the page, the menu items occupy a certain width. As soon as you hover on a menu item, the width expands a bit and stays expanded after you un hover. If you do that on every menu item, it will expand a bit more every time, Once you have hovered all of them the menu bar items now occupy a wider area.

    Will keep looking, but have not figured it out yet

    #21439
    Weaver
    Keymaster

    Really strange – ONLY on IE (11?), and only on main menu items without a submenu.

    As an experiment, try removing the Open Sans font on the menu.

    #21440
    Gillian
    Moderator

    I am not seeing any issues at this time on IE11.

    #21441
    scrambler
    Moderator

    I definitely see it oj IE11. It is very subtle, and only does it the first time you hover on the items, once you have hovere on all of them, it does not expand any more

    #21442
    Weaver
    Keymaster

    @Lighterdayz

    I tried fairly hard to duplicate the jump, but can’t. Your site is a quite unusual (advanced) site with lots of plugins, added Fonts, buddypress, and other things that can really lead to a pretty convoluted set of CSS and JavaScripts. It is going be be quite difficult to track this one down as it only manifests on IE11.

    One thing to try, and really the only starting point I can think of – do you still get the jumping if you turn the arrows back on? My guess is that there is some CSS rule that IE11 is not quite interpreting correctly that involves hiding the menu bar down arrows.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.