Home Forums Weaver Xtreme Theme Lost background color upon recent update

Topic Resolution: Answered
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #69997
    Answered
    Dave
    Participant

    Greetings all.  Hoping everyone is having a great Holiday Season.

    I just updated the theme and lost our background color for pages (globally).  I’ve tried the customizor, and wrapping sections within Admin with no avail. 🙁

    Is there a way to restore, or select a background color to display globally throughout the site. It seems since the update it defaulted to white which makes it difficult to distinguish between content back ground and global page background.

    Any help will be most humbly appreciated.

    Stay safe and be well.

    David

    #69999
    Dave
    Participant

    Update: For what it’s worth, I had to ‘clear’ the background color in customize/select background color and adjust color under Site Background Color (main options wrapping area) to regain some background color.

    Also checking Fade Outside BG no longer appears to function. 🙁

    Best,
    David

    #70000
    scrambler
    Moderator

    Make sure you have the Xtreme Theme Support PLUGIN installed with latest version 5.02

    Make sure to clear all your caches.

    Go in Appearance > Xtreme Admin > main Options and click “Save Settings” to refresh everything.

    Right now I am seeing an overall background (outside the wrapper) set to dark grey and the content area BG is set to white in the theme.

    If these are not what you setup, please be specific about what your settings are on each area with a problem

    #70008
    Best Answer
    Dave
    Participant

    This reply has been accepted as the best answer.

    Hi Scrambler,

    I updated colors as outlined above, but failed to clear the cache. I’ll do this now.

    Thanks for taking the time to have a look.

    Stay safe and be well.

    David

    #70067
    Weaver
    Keymaster

    This may result from using the obsolete WP Background color supported by previous version of Weaver Xtreme, but not in V5. Version V5.0.4 will fix this issue, but may require manually setting the Wrapper area BG color to your previous BG color. Plan to release it in a day or two.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.