Home Forums Weaver for bbPress lost admin menu

Topic Resolution: Answered

This topic contains 7 replies, has 3 voices, and was last updated by  chocochoco 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #57285
    Answered

    chocochoco
    Participant

    Activation and deactivation of weaver for bp plugin “toggles” the admin bar….i.e. active state loses the admin bar 🙂 I turned wp_debug on and all plugins off (except bbpress/buddypress/and woocommerce) but only 1 unrelated error (appears whether or not plugin is activated).

    Any clues?

     

     

    #57286

    scrambler
    Moderator
    1. What Admin bar are we speaking of?
      Is it Appearance Xtreme Admin?
    2. What version of the Theme do you have
    3. What version of the Xtreme Theme support Plugin do you have.
    4. Do you have The Plus Plugin? Which version.
    5. You can paste here the content of the system info box in the theme help page if you have access to that, as well as a link to your site.
    6. Have you tried deactivating ALL non weaver plugins?
    #57288
    Best Answer

    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    This is an option. Normally the admin bar will show, but you must have checked the option to hide it.

     

    It is on the Weaver for bbPress options screen, Admin tab, Hide WP Admin Bar option.

    #57289

    chocochoco
    Participant

    Thanks for the reply. Here are the answers to your questions…

    1. What Admin bar are we speaking of?
      Is it Appearance Xtreme Admin?

    no, the main wordpress admin bar (the black one that is at the top and shows my sites, )

    I have been using the plugin with both the xtreme theme and with other themes. It works with none…activating the plugin blocks the wp admin menu.

    1. What version of the Theme do you have

    My question is about the plugin: version

    Using:

    Weaver for bbPress

    Weaver for bbPress: easy bbPress styling that blends beautifully with your current WP Theme. Plus ESSENTIAL layout and user/admin usability options.

    Version 1.1.4 | By wpweaver | View details
    <label class=”screen-reader-text” for=”checkbox_b0218fd68f5087d009a5df1a41954570″>Select Weaver Show Posts</label><input id=”checkbox_b0218fd68f5087d009a5df1a41954570″ name=”checked[]” type=”checkbox” value=”show-posts/atw-show-posts.php” /> Weaver Show Posts

    Weaver Show Posts – Show posts or custom posts within your Theme’s pages or posts using a shortcode and a form-based interface.

    Version 1.3.15 | By wpweaver | View details
    <label class=”screen-reader-text” for=”checkbox_1dd617ed161be1e2f1acd3cf1ce83bb8″>Select Weaver Xtreme Theme Support</label><input id=”checkbox_1dd617ed161be1e2f1acd3cf1ce83bb8″ name=”checked[]” type=”checkbox” value=”weaverx-theme-support/weaverx-ts.php” /> Weaver Xtreme Theme Support

    Weaver Xtreme Theme Support – a package of useful shortcodes and widgets that integrates closely with the Weaver Xtreme and Weaver Foundation themes.

    Version 4.0.3 | By wpweaver | View details
    1. What version of the Xtreme Theme support Plugin do you have.

    above

    1. Do you have The Plus Plugin? Which version.

    No..

    1. You can paste here the content of the system info box in the theme help page if you have access to that, as well as a link to your site.

     

    1. Have you tried deactivating ALL non weaver plugins?

    Yes. ALL plugins. And various combinations. In every case, turning weaver for bbp on shut down the admin bar. deactivitating it turned it back on.

    #57291

    chocochoco
    Participant

    You are right!!! I had completely forgotten about having looked briefly at those settings, and yes, per the recommendation ( “<small>You probably don’t want Participants to see the admin bar. Visitors not logged in will never see admin bar.</small> “) it was set off for “participants”. I just breezed through it when I installed the plugin and didn’t give it a second thought!…Setting this to “none” did bring menu back. BUT, shouldn’t it still have been showing for admins? It seems useless otherwise…

    #57292

    chocochoco
    Participant

    forgot to say Thanks!

    #57304

    Weaver
    Keymaster

    There does seem to be a bug with the Participants setting – it does hide it for Admins. The hide for Moderators and Participants does work as expected.

    I’ll try to fix that and post a new version. Thanks for the report.

    #57308

    chocochoco
    Participant

    ! go figure…great!!!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.