Home Forums Weaver Xtreme Theme Line Spacing Do Not Work

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #71347
    goodtheme
    Participant

    I wanted to post an article.

    I typed using single line spacing in some areas in the article.

    But when I typed double line spacing where I want double line spacing to appear, and published, but

    I see only single line spacing for all the texts.

    Why is the double line spacing not showimg when I view the published post?

    Please what is the solution to this problem?

     

    Thanks.

     

     

    #71348
    scrambler
    Moderator

    You would have to give us a lot more details about how you are creating the content and especially the double line spacing, and you would need to provide a link to the page with specifics about what content you are referring to

    #71349
    Weaver
    Keymaster

    Normally, WordPress (and almost all themes, including Weaver Xtreme) do not typically support “double spacing”within a normal paragraph in either the classic or block editor. Weaver Xtreme supports setting line spacing (space between lines) for the whole page/post, but not for specific paragraphs.

    I’m not even sure how one would type double spacing in either editor – each time you press Enter/Return, you should get a new paragraph. I’m not sure what a Ctrl-Return produces, but normally that would just appear to be a space.

    The only way I can think of to easily make double spacing for a specific paragraph would be to create a custom CSS class that defines the line height you want for double spacing, and then add that class to the individual paragraph (easiest with the block editor.).

    The class might be something like:

    .doublespace { line-height: 200%;}

    then add .doublespace in the class box on the block editor block advanced class option.

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.