Home Forums Weaver Xtreme Theme Is Xtreme ready for 5.0 and Gutenberg?

This topic contains 2 replies, has 3 voices, and was last updated by  Weaver 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #57553

    Arro
    Participant

    How can I delay the autoupdate of WordPress until I am ready?

    Thanks!

    #57555

    scrambler
    Moderator

    Normally Major WordPress update are not done automatically, only the minor ones.

    But this is a WordPress question best searched on wordpress.org, that get you there

    https://codex.wordpress.org/Configuring_Automatic_Background_Updates

     

    #57557

    Weaver
    Keymaster

    Weaver Xtreme 4.1 is WP 5.0 compatible.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.