Home Forums Weaver Xtreme Theme Insufficient memory on WP host server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #65214
    epement
    Participant

    According to Weaver Xtreme v4.3.8 Options, Theme Help, bottom of page, these are my settings:

    Weaver Xtreme 4.3.8 | Options Version: 60 | Subtheme: Arctic White-V0-V-60 | PHP Memory Limit: Local – 256M / Server

    I uses shared web hosting, and my local PHP.INI has these settings:

    max_input_vars = 1000
    memory_limit = 128M
    post_max_size = 32M
    upload_max_filesize = 16M

    However, I still receive the following warning message:
    <h3>Warning! Your WP host server has only M of PHP Memory.</h3>
    Depending on your WordPress configuration, this could cause settings made in the Customizer to NOT be saved and applied to your live site. Weaver Xtreme recommends at least 128M of PHP memory for the Customizer to work properly.

    Please, what is the recommended course of action to resolve this problem?

     

    #65216
    scrambler
    Moderator

    Are you having problems?

    If not then ignore it.

    If you you do, then try increasing the numbers.

    I have

    Local Memory Limit: 256M
    Server Memory Limit: 256M
    Post Max Size: 64M
    Upload Max Filesize: 64M
    Time Limit: 30

    Also read the article below on the potential issues and fixes if you have any

    https://guide.weavertheme.com/settings-wont-save-from-customizer/

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.