Home Forums Weaver Xtreme Theme Inserting Media

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #64455
    andyj
    Participant

    I was inserting media into a post. The media (picture) inserted into the post properly. I published the post. When I looked at it online the media was there. When I clicked on the media an enlarged copy of the media appeared. At the bottom appeared a small box with “next” with an arrow. When I clicked on the arrow it scrolled to another media in the library. Is there a way to stop this from happening? I just want readers to be able to enlarge the media.

    Thanks in advance.

    #64456
    scrambler
    Moderator

    When you insert the media, you have an option drop down list called “Link To” Chose Media file instead of attachment page

    #64465
    andyj
    Participant

    Thanks that worked perfectly. I’ve also been trying to get rid of the page titles that I have which are located right below the menu. Do you know how to do that?

    Thanks in advance.

    #64468
    scrambler
    Moderator

    Every Page editing page has an option for that in the Xtreme options for this page > Visibility tab > Hide Page title.

    if not what you mean, provide a link to a page with the title you are speaking of and specific about with text you are referring to

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.