Home Forums Weaver Xtreme Theme Increased height of widget ?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17449
    Alergic
    Participant

    Hello ! I really don’t understand what’s wrong with the second image widget from sidebar. It has a huge space below.

    I inspected and it shows  hows min-height277px; Don’t know how was this value generated.
    I use Weaver 1.0.1 and most unfortunate still trailing with the 0.19 version of Xtreme Plus for a few more weeks 🙁
    Thank you for reading !
    #20376
    scrambler
    Moderator

    The only thing I can think of that generates min-height on widget, is when you use Main Options > Sidebar & Layout > Secondary Widget Area > Equal Height widget rows.

    But even when you do that, it should only do it when there are more than one widget on each row, which is not your case.

    Given you are using a version of + that is normally incompatible with the version of Xtreme you are running (I am surprised it even works at all), I don’t really want to investigate further until you are running the proper version.

    But do check if you have that option checked, if so let me know and just uncheck it for now as it serves no purpose on a single column of widgets 

    #20377
    Alergic
    Participant

    The sharp-minded Weaver detective… nailed it 🙂  

    It broked when I complicated with padding and margins for individual widgets and area widgets to improve Fb like box loading. But it’s fixed now… thx a lot !!!
    #20378
    scrambler
    Moderator

    If you mean the option was on, fine, but it still should not have produced these results.

    I would very much appreciate if when you update to the current version of Plus, you tried activating the option and see if it causes the problem

    #20379
    Weaver
    Keymaster

    I’m actually quite surprised that the 0.19 version of X-Plus is even working for you at all. Lots of low level changes since the in how it and the theme interact. I also think it will quit working altogether on Feb 28. Just warning you of pending problems.

    #20380
    Alergic
    Participant

    Yes, that option was the culprit.

    @weaver: I will backup the config and start a fund raising campaign for my Weaver upgrade 🙂 thanks for warning ! 
    #20381
    Remus
    Participant

    Now that I have latest versions for theme an plugins, I enabled again the option.
    The space below the image it’s still there 😉
    I had some issues with old and new cached css, and all cache had to be wiped. I’ll be back with a link.

    #20382
    Remus
    Participant

    And this page has also the setting enabled for a few days, and space below the image it’s there.

    #20383
    scrambler
    Moderator

    Thanks.

    It appears to come from a noscript tag that is placed after the image. Do you know what that <noscript>….</noscript> (below) is doing there and what added it ?

    Here is the code I see after the image

    <noscript><img class=”aligncenter wp-image-15201″ src=”xxxxxxx.jpg-e1407253883602.gif” alt=”bioinginerie, medicală, cercetare” width=”216″ height=”78″/></noscript>

    So it looks like the equalization script sees the image twice which causes the space.

    The noscript does not seem to display anything, and if I make it display none, the problem goes away

    <noscript style=”display:none;”>

    But not knowing what that noscript does, I don’t know if it is an option.

    #20384
    Remus
    Participant

    Maybe it’s from Rocket lazy load plugin ? Anyway, it’s important just for testing and understanding, I enabled the option by mistake, now it’s unchecked.
    Allow me to take a bow after reading your insightful comments ^:)^ a really sharpminded webdesigner.

    Again, my request from private… http://www.somedomain.com, and I will post with another test site all future times, thx 🙂

    Have a beautiful… day 😉

    #20385
    Weaver
    Keymaster

    Any content  between <noscript> and </noscript> will be displayed if JavaScript is disabled. It can be used to make a site look better if someone has disabled JavaScript.

    Note that Weaver Xtreme includes a short <noscript> message automatically that informs the visitor:

    JAVASCRIPT IS DISABLED. Please enable JavaScript on your browser to best view this site.

    This is because Weaver Xtreme really needs JavaScript to look good. The degradation isn’t terrible, but it isn’t right, either.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.