Home Forums Designer Blocks for Gutenberg I'm upgrading to Gutenberg on my Weaver Xtreme Plus site & now I'm locking up

This topic contains 4 replies, has 3 voices, and was last updated by  Weaver 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #58724

    MaryAhern
    Participant

    I deactivated the Classic Editor plug-in and converted the page to blocks. Now my site is locking up on the back end. Not on the live site. These are the error logs that have been generated.

    <tt>[Tue Mar 05 21:41:58.409733 2019] [:error] [pid 17121] [client 108.6.126.148:55907] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt><tt>
    </tt><tt>[Tue Mar 05 21:42:05.136926 2019] [:error] [pid 32491] [client 108.6.126.148:55915] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt><tt>
    </tt><tt>[Tue Mar 05 21:42:05.551811 2019] [:error] [pid 23242] [client 108.6.126.148:55918] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt><tt>
    </tt><tt>[Tue Mar 05 21:42:07.113491 2019] [:error] [pid 17114] [client 108.6.126.148:55919] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt><tt>
    </tt><tt>[Tue Mar 05 21:42:09.435318 2019] [:error] [pid 17120] [client 108.6.126.148:55920] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt><tt>
    </tt><tt>[Tue Mar 05 21:42:10.053265 2019] [:error] [pid 14139] [client 108.6.126.148:55921] PHP Warning:  file_get_contents(https://maryahernartist.com/website/wp-content/uploads/weaverx-subthemes/editor-early-style-wvrx.css?vers=73): failed to open stream: Connection timed out in /var/www/htdocs/website/wp-content/plugins/gutenberg/lib/client-assets.php on line 1081, referer: https://maryahernartist.com/website/wp-admin/edit.php?post_type=page</tt>

    I deactivated all the Weaver plug-ins and it’s still happening.

    Thanks,

    …mary

    #58726

    scrambler
    Moderator

    Have you removed the Guttenberg plugin (as it is now integrated in WP)?

    Have you tried to deactivate ALL non weaver plugins?

    Are you on the latest versions of Xtreme and the Xtreme Theme support plugin?

    Paste here the content of the system info box from the theme Help tab

    #58729

    MaryAhern
    Participant

    ### Weaver System Info ###

    — WordPress Configuration —

    Site URL: https://maryahernartist.com/website
    Home URL: https://maryahernartist.com
    Multisite: No
    Version: 5.1
    Language: en_US
    WP_DEBUG: Disabled
    WP Memory Limit: 40M
    Permalink: /%postname%/
    Show On Front: page
    Page On Front: HOME (ID# 8)
    Page For Posts: NEWS (ID# 72)
    Current Theme: Weaver Xtreme (4.2.6)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache, user_request, wp_block, wpforms, ngg_pricelist, ngg_pricelist_item, ngg_order, wpforms_log, feedback, mailmunch_page, ngg_album, ngg_gallery, ngg_pictures, lightbox_library, photocrati-comments, ngg_coupon, nextgen_proof, amn_mi-lite, amn_smtp, jp_pay_order, jp_pay_product, displayed_gallery, display_type, gal_display_source

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 4.2.6
    Theme Support Version: 4.0.3
    Xtreme Plus Version: 3.1.1

    — Server Configuration —

    Operating System: Linux
    PHP Version: 5.6.39
    MySQL Version: 5.6.42
    jQuery Version: 1.12.4
    Server Software: Apache/2.4.37 (Amazon) OpenSSL/1.0.2k-fips PHP/5.6.39

    — PHP Configuration —

    Local Memory Limit: 256M
    Server Memory Limit: 256M
    Post Max Size: 16M
    Upload Max Filesize: 12M
    Time Limit: 30
    Max Input Vars: 1000
    Display Errors: N/A

    — WordPress Active Plugins —

    AddToAny Share Buttons: 1.7.34
    Akismet Anti-Spam: 4.1.1
    Broken Link Checker: 1.11.5
    Easy Theme and Plugin Upgrades: 2.0.1
    Featured Page Widget: 2.2
    Google Analytics for WordPress by MonsterInsights: 7.4.2
    iThemes Security: 7.3.1
    Jetpack by WordPress.com: 7.1
    Link Manager: 0.1-beta
    MailChimp Forms by MailMunch: 3.1.2
    NextGEN Gallery: 3.1.7
    NextGEN Pro: 2.6.8
    Really Simple SSL: 3.1.4
    Redirection: 4.0
    W3 Total Cache: 0.9.7.2
    Weaver Xtreme Plus: 3.1.1
    Weaver Xtreme Theme Support: 4.0.3
    Widget Shortcode: 0.3.4
    WP Edit: 4.0.4
    WPForms Lite: 1.5.1.1
    WP Mail SMTP: 1.4.1
    Yoast SEO: 9.7

    — WordPress Inactive Plugins —

    Weaver II Theme Extras: 2.3.1
    Weaver Show Posts: 1.3.16

    ### End System Info ###

    #58730

    scrambler
    Moderator

    Answer to my two questions ?

    #58732

    Weaver
    Keymaster

    I don’t really understand why you might get the error in your first post. If you actually click on the link to the style file, it will load, so it must exist and be readable.

     

    And the error output you provided shows that you have the Gutenberg plugin installed, but not the site info list.

    And it shows you have the site URL and the home URL with different values, which is highly unusual most often used for advanced site installation.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.