Home Forums Weaver Xtreme Theme IDX code in iframe not working on 1 site working on another

Topic Resolution: Answered
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67914
    Answered
    Dianne
    Participant

    I have spent hours trying to get idx code to work on 1 website, yet it works in another of mine. If I put the identical code into KachinaMountainRealty.com it will not work. Yet the same code works on : https://www.realestatepropertiessantafe.com/

    I have compared plugins, which are basically identical on both websites. I have tried everything. The code is very simple:

    <iframe src=”http://sfar.paragonrels.com/idx/idx.aspx?Mls=SFAR&amp;Subscriber=e7dd2c97-98c2-4a75-ada0-4108aaef341b&#8221; scrolling=”yes” width=”800″ height=”1800″ frameborder=”0″></iframe>

    The link works by itself even without the iframe: http://sfar.paragonrels.com/idx/idx.aspx?Mls=SFAR&amp;Subscriber=e7dd2c97-98c2-4a75-ada0-4108aaef341b

    For some reason KachinaMountainRealty.com will not display the iframe.

    Any thoughts? Have I turned off something to make an iframe code not work?

    Thank you for any help you might offer.

    Dianne

     

    #67915
    Weaver
    Keymaster

    This is almost certainly not theme related.

    Is the idx service something you pay for? If so, then the link is likely related to a specific URL, and won’t work on the different site. Just one thought.

    #67916
    Best Answer
    Dianne
    Participant

    This reply has been accepted as the best answer.

    I think I found the answer:

    That is because your webpage is httpS and <b>iframe</b> was loaded via http

     

    All I did is add the “S” and it works.

    #67925
    Weaver
    Keymaster

    I should have noticed that – I think lots of pages on various sites still have http vs https issues since the transition to strict enforcement of https.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.