Home Forums Weaver Xtreme Theme How to adjust featured images on Archive pages?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #74781
    nicoleorriens
    Participant

    Hi,

    I’ve just installed Weaver X-treme and I love the way the featured images are thumbnail size and embedded on the left side of the blogposts. However on the Archive page they are big and blurry.

    How do I adjust the featured images on the archive page to look small like the featured images on the homepage?featured image

    #74782
    User
    Moderator

    @Nnicoleorriens

    Seems like the image size settings need to be corrected and made smaller for pages.

    Go to:
    Appearance > Weaver Xtreme Admin >
    Weaver Xtreme 6.5.1 Options >
    Main Options > Content Areas >
    Featured Image – Pages >
    Page Featured Image Size: ? > and set as “thumbnail”

    If you need further help, if possible, please do let us have your site URL.

    Regards!

    #74789
    nicoleorriens
    Participant

    Hi,

     

    thanks for your response. Unfortunately they are already set to thumbnail. I’m at reisdoorhetlandvanrouw.nl

    regards, Nicole

    escreenshot

     

    #74790
    User
    Moderator

    @Nicoleorriens

    I am out at the moment and so can only test on my phone, but all the results are 100% perfect, and I cannot reproduce the fault you describe.

    Can you please let us have the category archive URL which gives you problems , so we can test?

    Regards!

    #74791
    nicoleorriens
    Participant

    Here’s an url of a category page where the featured images are way too big.

    https://www.renmamaren.com/category/hardloop-perikelen/

    #74792
    User
    Moderator

    @Nicoleorriens

    Thank you.

    That page renders correctly on my phone in Portrait mode, but in Landscape, the images still take up 50% of the width

    Will look at the desktop version when I get home.

    Regards!

    #74793
    User
    Moderator

    @Nicoleorriens

    I see that your Featured Images are set with style="width:40%"  which controls the sizing of the images.

    However, when I remove that width definition, it makes the images larger….

    I also see that your Featured Images have a long list of available sizes listed.

    As I am unfamiliar with this, I am sorry but I need to defer to someone else here.

    Sorry Nicole, I can’t help more here at this time.

    But… one last question.  In WP Settings > Media.  What are your Thumbnail settings?


    @Scrambler
    – can you step in and help here?

    Regards.

    #74796
    scrambler
    Moderator

    There is a width:40% that is being added to the image making it bigger.

    Can you deactivate the easyload plugin just to make sure it is not doing that.

    Can you tell us all the settings you made in the Featured image section?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.