Home Forums Weaver Xtreme Theme How do I display categories on each post.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64494
    pasqualerose
    Participant

    Hi. Under Weaver Extreme Admin>Main Options>Post Specifics>Post Navigation I have “Link to Same Categories” checked, but the categories that the a post is listed in do not show up on the post. The only place they show up is in when the posts is displayed in full on the homepage. Then the categories are displayed on the bottom of the post. Other than that they don’t show up. I would like the categories to show up at the bottom of a post on the post’s page.

    How do I display the category a post is in on a post’s page?

    Here’s my site link. https://visualverse.thecreationspeaks.com/

    Thank you!

    Pat

    #64495
    scrambler
    Moderator

    It appears your Bottom Post info line is not being displayed on single Post pages.

    If you have the plus Plugin and are using Custom Post Info line (main options > Post Specific > Custom Post Info lines), then make sure you have put something in the Bottom Post Info Line (single) box.

    Check what if you have any of the hide options checked  in Main Options > Post Specifics > Post Meta Info area

    Check if you have the Hide post meta info line (top or bottom) checked in the Post editing page option

    Try deactivating ALL non weaver plugin to see if that makes a difference. If so reactivate and test one by one (the one displaying the share this may be at fault but test them all)

    #64496
    pasqualerose
    Participant

    Thanks Scrambler. In the “Bottom Post Info Line (Single)” box I have this “%date%” to display the date.

    In “Main Options > Post Specifics > Post Meta Info area” the only box I have checked is “Hide Post Date.” I did that a while back because I want the date to display on the bottom and not at the top.

    After reading what you wrote, I took a guess at what I might need to do and added “%Categories%” to the “Bottom Post Info Line (Single)” box, but it didn’t work .

    What will work?

    Thanks!

    Pat

    #64497
    scrambler
    Moderator

    If you have only %date% in the “Bottom Post Info Line (Single)” box then this is why you only see the date 🙂

    You need to read the help for the right syntax 🙂

    What you want is something like
    %date% posted in %category%

    #64498
    pasqualerose
    Participant

    Awesome! That works. Thanks Scrambler.

    Pat

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.