Home Forums Weaver Xtreme Theme Header has a defect

Topic Resolution: Resolved

This topic contains 9 replies, has 3 voices, and was last updated by  Anza 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #48951

    Anza
    Participant

    I have used Weaver II for 3 of the websites I have created. Love the product. I’m trying Weaver Xtreme for the first time on a new website.

    The header on my version of Weaver Xtreme has 2 medium-gray vertical bars (1 above the other; the 1 on top is wider than the one below it)  that show up on the left side of the header. I’ve changed headers, but the bars remain. When I replaced the header with the original header, I see the bars are still there.

    I called Bluehost and the tech suggested I try another theme, then return to Weaver Xtreme. Unfortunately, the bars remain.

    Any ideas on how to get rid of the gray bars?

    #48952

    Maureen
    Participant

    Can you supply a link to the site.

    #48971

    scrambler
    Moderator

    As Maureen said, we cant do anything without being able to inspect the site 🙂

    #48975

    Anza
    Participant

    The link is: https://stlukes-stlnursingschool.website

    Thanks for any help you can give.

    Anza

    #48977

    scrambler
    Moderator

    The grey comes from the header background. Remove it in Main options > Header > Header Area BG box.

    Also the header has been set to have it Background extended to full browser width. Uncheck that in Main Options > Full Width > Extend BG settings

    Make sure you installed the Weaver Xtreme Theme Support plugin

    #49032

    Anza
    Participant

    Hi Scrambler,

    I already removed the gray from the Header Area BG box. I unchecked the Background extended to full browser width.

    I installed the Weaver Xtreme Theme Support plugin when I installed the theme. It is activated.

    Any other options?

    I appreciate your help in trying to solve the header issue. I changed the header to a plain blue background so the gray bars on the left are easier to see.

    Anza

     

     

     

    #49039

    scrambler
    Moderator

    I am not sure what you did, but when I look at the page you linked to, The grey Header background color is gone, but you also have an empty title and tagline, and I see no header image.

    If you do not want to see the site title and tagline, you should still create one in WordPress general settings, for Search engines, but hide it using their respective hide options in Main Options > Header > Site Title / Tagline section

    #49046

    Anza
    Participant

    Hi Scrambler,

    What I did was remove the header with the school pin and replaced it with a plain blue background. I think that helped solve the problem because you told me to add the Title and Tagline in General Settings, then hide them in Main Options. I did that – and that is what got rid of the gray bars. Then I replaced the plain blue background with the header I created and the gray is gone!

    Thank you so much for suggestions! You were persistent in trying to solve the issue and it is perfect now.

    Should I undo or leave your suggestion to extend the background “to full browser width. Uncheck that in Main Options > Full Width > Extend BG settings?”

    Again, thank you. I can now proceed with the busy work of creating the structure for a new website.

    Anza

    #49048

    scrambler
    Moderator

    Given you do not have any background on the header, there is no reason to check an option that would extend that to the full width of the browser. 🙂

    Only use options in the Full width page if you actually need to extend or expand some areas to the full width of the browser.

    If you do, search the Xtreme guide site (link in the left sidebar) for full width, and read the guide article on Full width designs

    #49058

    Anza
    Participant

    Again, thanks, Scrambler. I’m well on my way now. I appreciate all of your help.

    Anza

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.