Home Forums Weaver Xtreme Theme Header Centering Problem

This topic contains 6 replies, has 2 voices, and was last updated by  scrambler 1 week, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #57954

    Leigh2018
    Participant

    Hello. I am redoing my site with the Weaver Xtreme theme. LOVE IT. I have my header image on there with it set to be “centered” and don’t see any extra padding set anywhere that affects it… yet it is slightly to the left. Have tired setting it as the logo and to replace the site title/tag and still it is slightly to the left. Site is set to the default width, etc. Any ideas on why it sits to the left of the centered content placeholder AND the primary menu which is set to center also?  Here is a link you can check out if that might help. Thanks so much!  https://heathermertens.org/5-2/

    #57955

    Leigh2018
    Participant

    Oh I should add that I have tried other images in the header and none center. So I deduced it wasn’t the images, but a setting I’ve missed somewhere.

    #57957

    scrambler
    Moderator

    You are not using the header image, you are using the WP custom logo as a replacement to the title.

    We could fix the margins attached to that, but it would a lot simpler to set the header image using the theme “header Image”, set that to “use Actual Size” and Align Center and you should be fine

    #57958

    Leigh2018
    Participant

    Yeah the weird thing is that I did not have the “replace title with site logo” checked and had the image set to center as you mentioned. I DID however have to “hide on all devices” the custom logo (even though it was not checked to replace the title with logo. Should I have to do that just to get the  header to show up while not using a custom logo? So I followed your steps and it still looks left of center. Twilight zone! LOL! You can see what I mean on my home landing page better maybe… https://heathermertens.org

    #57959

    scrambler
    Moderator

    The image is now perfectly centered, but the logo inside the image is may be slightly more to the left. You may want to double check that in an image editor and crop as necessary.

    If you are not using the WP logo image, the best is not to select any (remove it from the custom logo setting in the customizer). If you do need it for the menu, then you need to hide it on all devices in header settings.

    #57960

    Leigh2018
    Participant

    I sure trust your knowledge, but weird that on my end it still doesn’t look centered over my page content which is also set to centered on my home page. Side note: I made the header image on Canva and it is centered on their too. So this is so weird. So I replaced it with a larger identical image and now it appears centered. Must have been the smaller size was off! Thanks for the heads up on the custom logo checks and balances!

    #57962

    scrambler
    Moderator

    You may have had some cache issues

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.