Home Forums Forum Announcements Google Safe Browsing Error Message

This topic contains 4 replies, has 3 voices, and was last updated by  Weaver 3 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59262

    GR8FL
    Participant

    I’m using Google Chrome today, since Firefox is acting wonky.

    When trying to get to this site, below was the message I got.

    Google Safe Browsing recently detected phishing on forum.weavertheme.com. Phishing sites pretend to be other websites to trick you.

    You can report a detection problem or, if you understand the risks to your security, visit this unsafe site.

    I had to click twice on visit this “unsafe site” before it would let me in. Any ideas what’s up with that?

    Edit: In looking at the address bar, the https is crossed out in red.

    #59267

    orbitcreative
    Participant

    Hi. I’ve just gone onto this site today and can echo the warnings via Chrome.

    #59270

    Weaver
    Keymaster

    It appears that one of the weavertheme.com demo subdomains was hacked. Once any subdomain is hacked, Google spreads the warning to ALL subdomains. It will likely take a while to get this fixed – like about 72 hours, they say.

    #59278

    GR8FL
    Participant

    Thanks for letting me know.

    I don’t know if this is only a Chrome issue.

    But every time I try to go to any site here, such as the Forum Guide even if I’m logged into this one, I get the error.

    #59285

    Weaver
    Keymaster

    Once any subdomain (e.g., demo.weavertheme.com) get on the blocked list, then ALL weavertheme.com sites are blocked.
    This has been a terrible problem, and I don’t know how long it will take to clear.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.